Fordmods Logo

EF sequential or batch? CMP and missing 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF sequential or batch? CMP and missing
Posted: Sat Dec 20, 2008 12:07 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

seems everyone thinks the EFs are batch...but having had a look at the wiring diagram it shows that the injectors are wired up individually...

yes the EL is batched into 2 banks

so if the ECU doesnt fire them individually then how many banks does it do it as? 2 or 3?

if its not sequential why does it need the CMP sensor (camshaft pos) and why does a faulty CMP sensor cause an occasional miss if it does nothing?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Dec 21, 2008 8:13 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3893

Joined: 15th Nov 2004

Gallery: 24 images

Ride: BF MKII V8 Fairmont Ghia

Location: Perth
WA, Australia

IIRC EF's are wired up to be able to fire sequentially however due to ECU programming they fire as batch. (2x3)

AU's run sequential injection, i've heard people say simply swapping the AU ecu in will give you sequential, but I haven't seen anyone confirm this.

 

_________________

2007 Steel BF Ghia MKII V8 - 19" GTP's + Superlows

Top
 Profile  
 
 
Posted: Sun Dec 21, 2008 8:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

yeah i had a look in the factory manual and they are fired in 2 batches of 3 injectors...

I have no idea why it needs the cmp sensor tho as the EL doesnt have one and it uses the same batch firing

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EF sequential or batch? CMP and missing
Posted: Sun Dec 21, 2008 9:58 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

gogetta wrote:
why does a faulty CMP sensor cause an occasional miss if it does nothing?
Have you read all of http://www.fordmods.com/forums/viewtopic.php?t=44241 ??
I thought all you've asked is covered throughout this thread.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names