Fordmods Logo

EF starting issues 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: EF starting issues
Posted: Thu Dec 06, 2007 8:24 pm 
Parts Gopher
Offline
User avatar

Age: 31

Posts: 57

Joined: 23rd Apr 2007

Gallery: 1 images

Ride: EF Wagon

Location: Gold Coast
QLD, Australia

Hey fellas,

Im having problems starting my EF I6. When i turn the key to start it, it just does nothing. I have replaced the starter motor, so its not that. So it must be in the wiring. How do i remove the starter relay? Do i just pull on it, because i didnt want to break it. Im pretty sure its not the inhibitor switch because it starts sometimes. It seems to be whenever the car is hot or even the weather is hot it wont start. If the engine is dead cold it will go every time.
Im pretty sure that the temperature is a factor. Does anyone know of any parts in the ignition system that heat sensitive enough to make them not work.

Any help is greatly appreciated as im sick of being able to get to work (i.e. the car is dead cold when i leave) and not being able to get home :( )

Cheers
Top
 Profile  
 
 
Posted: Thu Dec 06, 2007 8:34 pm 
Parts Gopher
Offline
User avatar

Age: 31

Posts: 57

Joined: 23rd Apr 2007

Gallery: 1 images

Ride: EF Wagon

Location: Gold Coast
QLD, Australia

Oh one other thing. When i turn the key the fuel pump primes and once i turn it from on to start, a relay in the interior fuse panel makes a click then if you keep turning it back and forth from on to start it continues to click. Hope that makes sense :oops:
Top
 Profile  
 
 
Posted: Thu Dec 06, 2007 10:40 pm 
Stock as a Rock
Offline

Age: 31

Posts: 160

Joined: 28th Mar 2005

Ride: EF Falcon Futura

Location: Brisbane
QLD, Australia

Hey dude....

It is your smartlock module... Simply give the bottom part of the dash under the left hand side of your steering wheel a light smack and it will start straight away. Thats a gurantee.

Its nothing to be alarmed about, Mine has been doing it for 2 years, and I have to smack it before every start. Makes a good kill switch ;)
Top
 Profile  
 
 
Posted: Fri Dec 07, 2007 7:53 am 
Parts Gopher
Offline
User avatar

Age: 31

Posts: 57

Joined: 23rd Apr 2007

Gallery: 1 images

Ride: EF Wagon

Location: Gold Coast
QLD, Australia

I tried that and it didnt work straight away but it did start about 10 mins later. How do i go about replacing the smartlock module?

According to my gregory's manual, if the smartlock is malfunctioning then the smartlock warning light on the dash will continually flash when the key is on. This is not the case with mine as it turns off. Bloody cars :evil:

Is there anyone that can tell me how to remove a relay coz ive puled on it and it really doesnt want to budge. Or maybe im piss weak i dunno :lol:
Top
 Profile  
 
 
Posted: Fri Dec 07, 2007 7:56 am 
Stock as a Rock
Offline

Age: 31

Posts: 160

Joined: 28th Mar 2005

Ride: EF Falcon Futura

Location: Brisbane
QLD, Australia

Hmm, It should work straight away mate.

Try this,

Turn on key and leave it on.
As its on, then tap under the dash repeatedly until it starts.
Tap about 30cm down from the door lock button, right down near your feet.

If that doesnt work, it has to be something else mate. a
Top
 Profile  
 
 
Posted: Fri Dec 07, 2007 7:09 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

to replace it u need to pull the face off the dash, just under where the door lock button it u will see a wiring loom with wires and s**t, pull that out... then you will see 2 screws undo them, then get out of the drivers seat slide the seat all the way to the backand look behind the plastic panel (dont no whats its called) and u will see either a black, blue or green
(being an ef) retangular box also will be another wiring loom u have to pull that wiring loom out and must get the same colour box from either a wrecker or something. why it has to be the same colour is because they have diff things in them, like a blue has front power windows and multi speed windscreen wipers, compared to a black which has none of them :) i got one from pick a part for 16 dollars :)

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
Posted: Sat Dec 08, 2007 9:14 am 
Parts Gopher
Offline
User avatar

Age: 31

Posts: 57

Joined: 23rd Apr 2007

Gallery: 1 images

Ride: EF Wagon

Location: Gold Coast
QLD, Australia

16 bucks thats awesome. I can only hope im that lucky. Thanks for ya help fellas. Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 12:07 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names