Fordmods Logo

EF won't start , need help 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF won't start , need help
Posted: Fri Jun 19, 2009 11:28 pm 
Parts Gopher
Offline

Posts: 50

Joined: 10th Jun 2009

Ride: 97 EL sedan

Location: southeast Queensland
QLD, Australia

Ok here's the problem , whenever i try to start the car it kinda tries to to start then gives like a half assed cough then dies again , would a dud MAP sensor be the cause this problem ?

Cheers
Top
 Profile  
 
 
 Post subject: Re: EF won't start , need help
Posted: Wed Jul 15, 2009 9:49 pm 
Parts Gopher
Offline

Age: 26

Posts: 92

Joined: 14th Jul 2009

Gallery: 2 images

Ride: Falcon AUII XR6 HP

Power: 184 rwkw

Location: Newcastle
NSW, Australia

does th car actually start, or the starter motor tries to turn the engine over but sounds like it struggles?

 

_________________

184 rwkw with more to go!

Top
 Profile  
 
 
 Post subject: Re: EF won't start , need help
Posted: Wed Jul 15, 2009 10:49 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

check the compressions. could be blown between cylinders. whats it run like?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:07 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names