Fordmods Logo

Ef wont start 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Ef wont start
Posted: Fri Jan 21, 2011 7:27 pm 
Oompa Loompa
Offline

Age: 25

Posts: 22

Joined: 1st Sep 2010

Ride: Ford Falcon Eb Gli

Location: Gosford
NSW, Australia

hey guys just went out last night to buy a ef wagon to fix up for myself and just before i gave him the money he put the battery in backwards and now the car wont start, so far we know it blew the main relay under the bonnet (100amp) i think, and where assuming he may of stuffed the computer, any help would be great cheers
Top
 Profile  
 
 
 Post subject: Re: Ef wont start
Posted: Fri Jan 21, 2011 11:31 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

prolly blew a few fuses as well

get him to get teh car working before hand cash over


what d**k puts a battery in backwards?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
 Post subject: Re: Ef wont start
Posted: Sat Jan 22, 2011 11:12 am 
Oompa Loompa
Offline

Age: 25

Posts: 22

Joined: 1st Sep 2010

Ride: Ford Falcon Eb Gli

Location: Gosford
NSW, Australia

lol must have and i thought most people could atleast put a battery in a car lol
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names