Fordmods Logo

EF XR6 1995 wont start ! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EF XR6 1995 wont start !
Posted: Mon Jun 06, 2016 12:49 am 
Fordmods Newbie
Offline

Age: 85

Posts: 4

Joined: 3rd Jun 2016

Ride: ef xr6

Location: melb
VIC, Australia

hi guys i was driving my car the other day to the shops when leaving car wouldnt start and killed battery in the process cranking it, when a mate came and gave it a jump start it took about 30 secs of cranking for the motor to fire but once fired ran smooth. got the car home and ever since it will not start..

its a 1995 xr6 manual original

things ive checked;

* ecu is fine but reads error codes 522 & 786 have no idea what these mean or how to go about solving ..

522 : NDS - A/C On For KOEO test, the transmission must be in either Park, or Neutral, the A/C must also be turned off {have no idea what that means}

786 : PIL Output check fail Performance Indicator Light output is faulty. Can be caused by open circuit, or shorted to Ground, +12V
{will the car start if this cable is frayed and touching the body of the car somewhere, also the car is a manual and doesn't have an economy power button that the auto has so why would this code come up?? is it even on my car??}

* engine has no spark. engine will crank but no spark although on the odd occasion, maybe after cranking for 40 secs you will get 1 half assed spark "this rarely happens though"

* Injectors: after using a noid light to test for injector pulse i found that when cranking of the motor first commences the injectors pulse 3 times then stop completely as i continue to crank the motor.


guys its not looking good although im sure it must be something ridiculous and small which is almost always the case with these electrical problems.

any ideas would be greatly appreciated before i drive.. wait no...push this pos car off the nearest cliff....

thanks. :mrgreen:
Top
 Profile  
 
 
 Post subject: Re: EF XR6 1995 wont start !
Posted: Mon Jun 06, 2016 8:20 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

What is your smartlock light doing?

Is it flashing fast?

Does it go out when you turn the ignition to Reds?
Top
 Profile  
 
 
 Post subject: Re: EF XR6 1995 wont start !
Posted: Mon Jun 06, 2016 10:14 am 
Fordmods Newbie
Offline

Age: 85

Posts: 4

Joined: 3rd Jun 2016

Ride: ef xr6

Location: melb
VIC, Australia

Hey buddy thanks for the reply!

No faster than usual although it flashes on for .5 sec then it stays off for one sec then repeats so every 1.5 secs it flashes on and off which isn't that fast. At least I think it may be normal. When car key is in ignition smart lock light goes off
Top
 Profile  
 
 
 Post subject: Re: EF XR6 1995 wont start !
Posted: Mon Jun 06, 2016 10:37 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Try giving the dash a smack just above where your left knee would be in the drivers side. Even though the smartlock seems to be OK it could be cutting spark.

Are your getting any spark on any of the plugs?
Top
 Profile  
 
 
 Post subject: Re: EF XR6 1995 wont start !
Posted: Mon Jun 06, 2016 12:49 pm 
Fordmods Newbie
Offline

Age: 85

Posts: 4

Joined: 3rd Jun 2016

Ride: ef xr6

Location: melb
VIC, Australia

Yes rarely tho and it only spark once but a week ago it was doing this the car eventually started with no dramas after that tried smacking bcm even bought a new one checked with a multi meter on all the circuits inside the bcm box everything checks out hardware wise :/
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Oct 23, 2017 8:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names