Fordmods Logo

EL Almost Stalling When Coming To Idle 

 

Page 1 of 2 [ 25 posts ] Go to page 1, 2  Next

 
 Post subject: EL Almost Stalling When Coming To Idle
Posted: Wed Dec 12, 2007 2:07 pm 
Fordmods Newbie
Offline

Posts: 4

Joined: 2nd Apr 2006

Location: Melbourne
VIC, Australia

Hi All,

Have an EL falcon dual fuel. When slowing down from generally any speed as I slow down and get close to idle the engine RPM drops really low and the engine shudders before something kicks in to wake it up and prevent it from stalling completely.

While this happens obviously things like the power steering get really heavy thus making it harder to turn corners as this is what I'm normally slowing down for :)

I have recently changed the battery and noticed some posts mention that the ECU maybe still relearning the mappings.

Anything else I should be checking to figure out why the engine is not maintaining its idle RPM when I'm slowing down. Once I'm fully stopped at the lights and the engine has woken up from its shudder the engine idles fine.

Thanks in advance.

Rick
Top
 Profile  
 
 
Posted: Wed Dec 12, 2007 3:02 pm 
Getting Side Ways
Offline

Age: 29

Posts: 2563

Joined: 19th Feb 2007

Gallery: 21 images

Ride: 98 EL Futura

Power: 199 rwkw

Location: Lilydale
VIC, Australia

It sounds like the ECU, mine did the same thing when i reset it. It happen for about 2 weeks before it could relearn it self proply. Mine would mainly do it in neatral, it would drop to about 400rpm and shudder then kick back up quickly to about 1100rpm then slowly go back down. It also happend when i slowly reverse out of the drive way and turn.

 

_________________

EL Futura: CVE head, Wolf V500, ICE Ignition and Coil, 36lb injectors, Walbro 255lb, Paci comps, 3" exhaust, T5, Harrop Truetrac with 3.9s. Now with 198.9rwkw, (~185rwkw and 13.80 @99.1mph) with more power to come

Top
 Profile  
 
 
Posted: Sat Dec 15, 2007 4:23 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Having the same prob here + theres a shudder while idle.

not on gas, still looking for an answer...

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sat Dec 15, 2007 4:28 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1798

Joined: 14th Jun 2006

Gallery: 7 images

Ride: FG 50th Anni G6E Turbo

Location: Melbourne
VIC, Australia

Similar deal in my BA... havent really spent alot of time looking at it yet, it hasnt stalled so im not overly worried... but it does s**t me.
Top
 Profile  
 
 
Posted: Sat Dec 15, 2007 6:13 pm 
Stock as a Rock
Offline
User avatar

Posts: 146

Joined: 2nd Apr 2006

Gallery: 3 images

Ride: EL XR6

Location: Otago
New Zealand

fiftyone its sound like you may have a vacum leak. Check your inlet manifold gasket. Mine was doing the same and it turned out i had a little crack in the gasket on number six cylinder.
Top
 Profile  
 
 
Posted: Sat Dec 15, 2007 9:32 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 4th Dec 2007

Location: forest lake
QLD, Australia

MY EL is doing the same it was fine until one day no spark changed stuff in the dizzy (ignition module and hall effect sensor) which made her fire up have done the timing but it still drops RPM similar to your description when I come to a stop going to recheck the timing .........will let you know.
Top
 Profile  
 
 
Posted: Sat Dec 15, 2007 11:39 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

Mf ef does it too!!! i started a topic
http://www.fordmods.com/forums/post759208.html#759208


Ive changed coil, leads, plugs.. is there a shudder through the drive line?.. Im up to changing the fuel pump. It does it on the same part on the freeway, on a slight hill under load, or coming to a red light it goes to stall, but doesnt, and its worse with the A/C on!! Which tells me broken wire?... or fuels aint getting in...

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
 
Posted: Sat Dec 15, 2007 11:48 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 4th Dec 2007

Location: forest lake
QLD, Australia

I rechecked my timing and it was out thought I did it right the first time but it didn't make any difference with the jumper wires on or off last time but this time it did everything its supposed to with jumper wire on and when I removed it the timing moved which is good meaning the ecu had taken over..... don't know if its possibly your timing..
Top
 Profile  
 
 
Posted: Sun Dec 16, 2007 12:01 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 556

Joined: 10th Dec 2006

Gallery: 4 images

Ride: EAII Falcon S

Location: Brisbane
QLD, Australia

i had a similar problem with my old ea and just like you mentioned the auto idle motor would lift the rpm before it stalled. in the end i found out the power steering was putting too much load on the engine on idle. after replacing the rack everything was fine. might be unrelated but worth a mention.

 

_________________

Speed Safely! ;-)

Top
 Profile  
 
 
Posted: Tue Dec 18, 2007 7:49 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Linzo wrote:
fiftyone its sound like you may have a vacum leak. Check your inlet manifold gasket. Mine was doing the same and it turned out i had a little crack in the gasket on number six cylinder.


cool, i'll check up on that.

anyone know if it could be caused by the rocker cover gasket.

had it off ages ago but never replaced it. it actually started happening well after that. i know its meant to be replaced when its off, and i've heard of bad things happening when you dont.

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Wed Dec 19, 2007 4:13 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

fiftyone wrote:
Linzo wrote:
fiftyone its sound like you may have a vacum leak. Check your inlet manifold gasket. Mine was doing the same and it turned out i had a little crack in the gasket on number six cylinder.


cool, i'll check up on that.

anyone know if it could be caused by the rocker cover gasket.

had it off ages ago but never replaced it. it actually started happening well after that. i know its meant to be replaced when its off, and i've heard of bad things happening when you dont.


sprayed an unGodly amount of carby clean around the inlet and nothing. do i have to get at them from underneath to spray and test?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 5:59 pm 
Oompa Loompa
Offline

Age: 67

Posts: 25

Joined: 23rd Sep 2007

Ride: EF Falcon

Location: Kingaroy
QLD, Australia

it wont be your rocker gasket it may be map sensor or if you are running an auto it sounds like torque converter is locked in (highway mode) drive with power button on have it checked by auto specialist

 

_________________

Try me I know it!!!

Top
 Profile  
 
 
Posted: Fri Dec 21, 2007 11:46 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 255

Joined: 21st Feb 2007

Ride: BA MkII XR8 and XE Sedan 351

Location: St Clair
NSW, Australia

Maybe try a computer reset, disconnect battery, and do a computer relearn, dunno just puttin it out their...vito

 

_________________

BRING BACK THE CLEVELAND!!!

My daily driver-1995 EF Falcon 5 speed 4lt
My project car/weekend warrior-1982 XE Falcon with 351 clevo power,new target is Sydney Powercruise!!
Now wrecking-1989 EA Falcon s-pack 5 speed CFI

Top
 Profile  
 
 
Posted: Sat Dec 22, 2007 12:13 am 
Getting Side Ways
Offline

Age: 29

Posts: 2563

Joined: 19th Feb 2007

Gallery: 21 images

Ride: 98 EL Futura

Power: 199 rwkw

Location: Lilydale
VIC, Australia

thats what im thinking aswell, i did it with mine an it seemed to come good

 

_________________

EL Futura: CVE head, Wolf V500, ICE Ignition and Coil, 36lb injectors, Walbro 255lb, Paci comps, 3" exhaust, T5, Harrop Truetrac with 3.9s. Now with 198.9rwkw, (~185rwkw and 13.80 @99.1mph) with more power to come

Top
 Profile  
 
 
Posted: Sat Dec 22, 2007 12:17 am 
Smokin em up
Offline
User avatar

Age: 33

Posts: 255

Joined: 21st Feb 2007

Ride: BA MkII XR8 and XE Sedan 351

Location: St Clair
NSW, Australia

Yeah give the relearn a go, nothing to lose except your radio code, unless u have it or aftermarket radio, radio code $20 or so from dealerships, hehehe...vito.

 

_________________

BRING BACK THE CLEVELAND!!!

My daily driver-1995 EF Falcon 5 speed 4lt
My project car/weekend warrior-1982 XE Falcon with 351 clevo power,new target is Sydney Powercruise!!
Now wrecking-1989 EA Falcon s-pack 5 speed CFI

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 25 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names