Fordmods Logo

EL cuts out every now and then 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EL cuts out every now and then
Posted: Wed Jun 29, 2011 11:26 am 
Oompa Loompa
Offline

Age: 27

Posts: 22

Joined: 26th Jan 2008

Ride: EL Falcon

Location: Brisbane
QLD, Australia

Hi all I have 1996 EL falcon futura manual and every now and then you will be drive and it just dies. Go to start it back up and it winds over like the battery is dead and won't start. Have to push start it to get going, but when it start up again you can drive say 2 mins up the road switch it off and it will start no worries every time. Iv checked the basic when it died cuz I had a multimeter on me at the time it happen yesterday. And the battery voltage was reading 12.3v-12.4v which is good with no load go to crank and drops to 6v-7v which ain't good. The alternator is charge around 14v which is all good so I don't think it has anything wrong there. But I don't know why it cuts out. Could it be the BCM on it's way out?
Top
 Profile  
 
 
 Post subject: Re: EL cuts out every now and then
Posted: Wed Jun 29, 2011 1:14 pm 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

Had simular problen to my car but was a fairmont ghia auto and cut out on me to, wat i found was a big brown plug under the steering column, it had a male /female connection that corroded itself then sparking up and short circuiting, what i did was bypass the plug only the wires that were affected by the connection
Top
 Profile  
 
 
 Post subject: Re: EL cuts out every now and then
Posted: Wed Jun 29, 2011 2:31 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Could be the battery dropping cells when you take a corner too fast or if you hit a bump. Could also be TFI module intermittently failing on you which has happened to me before. TFI module died on me on the freeway, stopped by the side of the road, waited a few minutes and it started fine again only to fail again later on. Replaced the TFI module and all was well.

How old is your battery by the way?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: EL cuts out every now and then
Posted: Thu Jun 30, 2011 9:07 am 
Oompa Loompa
Offline

Age: 27

Posts: 22

Joined: 26th Jan 2008

Ride: EL Falcon

Location: Brisbane
QLD, Australia

Battery would be about 3years old I think I thought it could be dropping cell but it wouldn't make the car cut out would it unless alternator is stuff but it is charging ok. But I does explain when I go to start it back up I winds over like the battery is flat.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names