Fordmods Logo

Fordmods Advertising

El drive belt not sitting properly 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: El drive belt not sitting properly
Posted: Fri Oct 14, 2016 10:43 pm 
Oompa Loompa
Offline

Age: 20

Posts: 26

Joined: 7th Aug 2016

Gallery: 1 images

Ride: El Futura Classic

Location: Brisbane
QLD, Australia

Hey I changed my drive belt today (serpentine belt) whatever you want to call it and I opened the bonnet after work and noticed the belt has slide off the middle of the pulley on the water pump and is now sitting almost off the side, am I in for a new tensioner?
Attached a photo if that helps

 

 

Attachments:
14689977_10210815049322531_1297402171_o.jpg
14689977_10210815049322531_1297402171_o.jpg [ 81.07 KiB | Viewed 13 times ]
Top
 Profile  
 
 
 Post subject: Re: El drive belt not sitting properly
Posted: Fri Oct 14, 2016 10:48 pm 
Oompa Loompa
Offline

Age: 20

Posts: 26

Joined: 7th Aug 2016

Gallery: 1 images

Ride: El Futura Classic

Location: Brisbane
QLD, Australia

I forgot to add that if I sit it correctly on the tensioner it pulls the belt back to the same spot
Top
 Profile  
 
 
 Post subject: Re: El drive belt not sitting properly
Posted: Sun Oct 16, 2016 2:36 am 
Stock as a Rock
Offline

Age: 75

Posts: 106

Joined: 2nd Feb 2010

Ride: Ford LTD DA 1989

Location: Sydney
NSW, Australia

Probably you need to replace the tensinoner rollers. (Worn out)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 09, 2016 8:36 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names