Fordmods Logo

EL drops to idle and then speeds up again. wtf 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
 Post subject: Re: EL drops to idle and then speeds up again. wtf
Posted: Sun Aug 31, 2014 10:57 am 
Smokin em up
Offline

Age: 26

Posts: 276

Joined: 27th Jun 2007

Location: Melbourne
VIC, Australia

Toquin wrote:
G'day guys, back with another problem with this bloody stupid car.
So it has been running like absolute crap balls, and I did a diy smoke vacuum test which was conclusive that I have a bigass leak.

Well that was today's job..

see: Old broken inlet manifold gasket.
Image
The new gasket is made by permaseal. I bought it from bursons for $30.55. Much better material than the stock one. It took around 2 hours for me to change the gasket and get the car running again. After figuring out the injector 1 was unplugged and ht lead 3 wasn't 100% connected (don't buy bosch supersport leads. You will want to kill yourself).. Fun times.

So, after all that. The car is still doing this crap.
http://vid1368.photobucket.com/albums/ag175/Filipe_Argentino/VIDEO0003_zpsa6e0072a.mp4

(if the above link doesn't work)http://vid1368.photobucket.com/albums/ag175/Filipe_Argentino/VIDEO0003_zpsa6e0072a.mp4

So basically what is going here?
It is starting at idle, revving, lowering to idle and then raising before dropping again. My only guess is there are still vacuum leaks somewhere.
My understanding is now that the isc is disconnected, the throttle pedal is the only thing that is going to allow more air in to raise the revs. So why is it doing it on its own? :(

I have blocked off the isc because it is too slow, so is the replacement one I acquired. The idle has been bumped up accordingly. The throttle body is clean and polished, and throttle cable appears to be smooth (no sticking).

I'm stumped :(


Mine does the exact same thing but only when the thermofans kick in, when it was auto you'd be sitting at the lights and all of a sudden the thing would rev up to 2500 RPM and want to take off.

It would only do it when the car is warm, if you were driving along in D, cruising up to the lights, on down shift to 1st coming to a stop it would go to stall and shake the car, go down to 500 RPM then rev up to 2500 and smash into 1st gear.

Or it would do it stopped at the lights and the thermos kick in.

Its manual now, for the life of me I cannot figure it out, it still does it when idling when the thermofans come on.
Top
 Profile  
 
 
 Post subject: Re: EL drops to idle and then speeds up again. wtf
Posted: Sun Aug 31, 2014 12:47 pm 
Stock as a Rock
Offline

Age: 23

Posts: 100

Joined: 16th Oct 2012

Ride: 98 EL Falcon

Location: Brisbane
QLD, Australia

I'm going to try disconnecting the power steering switch like one of the blokes on here recommended, today. I read something similar on facebook last night where someone suggested to do the same thing for a similar problem.

 

_________________

98 EL Falcon Gli - AU II intech - t5 manual - Lowered on king lows - 2.5" custom exhaust - 200cell hi flow cat - 17" Speedy cobalt's powder coated in steel pearl - powerwindows - suede door inserts (classy) - fog lights - (probably other things I can't remember)

Top
 Profile  
 
 
 Post subject: Re: EL drops to idle and then speeds up again. wtf
Posted: Mon Sep 01, 2014 4:47 pm 
Smokin em up
Offline

Age: 26

Posts: 276

Joined: 27th Jun 2007

Location: Melbourne
VIC, Australia

Toquin wrote:
I'm going to try disconnecting the power steering switch like one of the blokes on here recommended, today. I read something similar on facebook last night where someone suggested to do the same thing for a similar problem.


Let us know how you go, drove my Falcon yesterday, it also does it when you downshift into 1st gear for some reason.
Top
 Profile  
 
 
 Post subject: Re: EL drops to idle and then speeds up again. wtf
Posted: Mon Sep 01, 2014 7:22 pm 
Stock as a Rock
Offline

Age: 23

Posts: 100

Joined: 16th Oct 2012

Ride: 98 EL Falcon

Location: Brisbane
QLD, Australia

Well, the test was disconnecting the power steering switch, and replacing the line that commonly leaks on the map sensor. All appeared to be going well when I started the car. Let it idle for around 10mins so it could warm up. Still does the same bloody idle thing. It is also holding revs when you change gear now as well.

Would it help if I added that the car only does this when warm?

So to add to the list of problems, the oil light came on every now and then over the past week. Accompanied by a high speed sounding rattle that appears to be coming from the bellhousing, possibly the rear of the engine when cold. About the 1700-2000rp mark in first and second.

Add the power steering leak and full time studying. It means nothing gets fixed. Let alone affording to fix it :-(

 

_________________

98 EL Falcon Gli - AU II intech - t5 manual - Lowered on king lows - 2.5" custom exhaust - 200cell hi flow cat - 17" Speedy cobalt's powder coated in steel pearl - powerwindows - suede door inserts (classy) - fog lights - (probably other things I can't remember)

Top
 Profile  
 
 
 Post subject: Re: EL drops to idle and then speeds up again. wtf
Posted: Mon Sep 08, 2014 12:42 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 30th Dec 2008

Location: Newcastle
NSW, Australia

when you disconect the rack swith make sure you bridge the conectors on the harness.cause if you dont the ecu will keep trying to idle up. i have seen it before in falcons ive owned.
Top
 Profile  
 
 
 Post subject: Re: EL drops to idle and then speeds up again. wtf
Posted: Mon Sep 08, 2014 6:27 pm 
Stock as a Rock
Offline

Age: 23

Posts: 100

Joined: 16th Oct 2012

Ride: 98 EL Falcon

Location: Brisbane
QLD, Australia

I'll hopefully have time to give that bridging idea a go after I put the timing chain tensioner back in after I finish tafe tomorrow. As well as many other jobs that need doing on this bloody car *sigh* :(

 

_________________

98 EL Falcon Gli - AU II intech - t5 manual - Lowered on king lows - 2.5" custom exhaust - 200cell hi flow cat - 17" Speedy cobalt's powder coated in steel pearl - powerwindows - suede door inserts (classy) - fog lights - (probably other things I can't remember)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names