Fordmods Logo

EL Engine Probs. 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: EL Engine Probs.
Posted: Sun Dec 17, 2006 2:17 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

My mate just called me and was telling me his EL (4.0 auto) has broken down. This is what he told me: There is a loud knocking sound coming from the lower left side of the engine, It's blowing black smoke and it is near impossible to start. When he does manage to get it started the only way he can keep the engine going is by having his foot flat to the floor but then it dies again after about 10 seconds.
Can anyone shed some light as to what may be causing it?
Thanks.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 3:15 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

I'm assuming that he hasn't done a big end or anything and the knocking was there before this happened. If he wasn't revving the tits off it, try the coil, if he was, it's probably cam timing.

First, check the coil condition, by taking the center lead off the dizzy, and holding it about 5 mil away from a good ground (you'll need to pull the rubber surround back to expose the metal). Have an assistant start the engine (obviously it won't start) and watch the spark, if it's blue and strong, it's not the coil, if it's yellow, the coil's buggered.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 4:21 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

As far as I'm aware the engine was running smooth and quietly before the car broke down this arvo. He doesn't rev the hell out of it which is good but I know that in the past it has been a bastard of a thing to start some times.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 4:25 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Could be a cracked head at worst or just a head gasket gone. Oil getting into the cylinder and burnt off creating a black smoke. Pull the spark plugs out and see which one is covered in crap. Also, check the oil level to see if its gone down since.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 9:20 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

I just got a call from my mate and he said there is coolant seeping out from between the block and the head. There is no water in the oil and there are no bubbles in the radiator when the car is started. I reckon he may have blown a head gasket between the cylinders.

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 7:59 am 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 98

Joined: 17th Feb 2005

Ride: 05 BA MKII XR8, 95 EF gli Wagon

Location: Gosford
NSW, Australia

Quote:
It's blowing black smoke and it is near impossible to start. When he does manage to get it started the only way he can keep the engine going is by having his foot flat to the floor but then it dies again after about 10 seconds.


this can also be caused by the vaccum line to the map sensor being dissconnected.

has happened to my eb before.

Bucko

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Dec 19, 2006 3:26 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

My mate had the mobile mechanic out to look at his car and when he took the rocker cover off there was broken bits of steel all over the place so he needs another motor.
Anyone know of a place that has a reco EL 4.0? Or maybe a low Km used motor? It has to be located in Melbourne because thats where my mate lives (Heidelberg).

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Dec 19, 2006 3:29 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

http://www.fordmods.com/forums/viewtopic.php?t=41237

tell him to buy that! after just having an engine rebuilt myself, thats a fantastic price!

 

_________________

R.I.P. Scotty

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 3:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names