Fordmods Logo

EL Falcon Intermittant Surge 


Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

Posted: Sun Mar 23, 2008 8:52 pm 
Technical Contributor
User avatar

Age: 52

Posts: 5472

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

No probs Chopper.



96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Posted: Thu Mar 27, 2008 7:47 pm 
Getting Side Ways
User avatar

Age: 32

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

ok, i threw the injectors in, same problem.
i had a cracked weld in the exhaust system, so i got it fixed today, they reckon the cat is fine too.

would a shagged o2 sensor or charcoal canister cause anything stupid like this to happen?



NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 10 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 6:08 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names