Fordmods Logo

Fordmods Advertising

EL Falcon not starting/Irregular firing 


Page 1 of 1 [ 2 posts ] 

 Post subject: EL Falcon not starting/Irregular firing
Posted: Sat Aug 02, 2014 4:14 pm 
Fordmods Newbie

Age: 25

Posts: 1

Joined: 2nd Aug 2014

Ride: Ford Falcon 1998 EL Sapphire

Location: Ballarat
VIC, Australia

A problem that is starting to make me sad :( bare with me.

Firstly the EL was running rough (it has done about 340,000), missing at idle, dying in the a** at acceleration etc. so I did the research and have replaced the fuel filter, plugs and leads, and the intake manifold gasket. After I had replaced the plugs and leads and fuel filter it seemed to run really well for a few days before quickly going down hill again and running rough, eventually stopping completely and not wanting to restart (the last time I backed it up the drive it stalled twice).

It now seems to turn over but not fire, and its as if its out of time or something because its inconsistent in the way it turns over. I.e sometimes stops dead mid-fire, sometimes just splutters and one time even made a grinding sound.

ANY IDEAS would be much appreciated, this has become a real head stomper!! :?
 Post subject: Re: EL Falcon not starting/Irregular firing
Posted: Sun Aug 03, 2014 11:36 pm 
Getting Side Ways

Posts: 434

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

possible stripped gear in distributor ?
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: MSNbot Media and 12 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 5:20 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names