Fordmods Logo

el falcon wont run........help 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: el falcon wont run........help
Posted: Mon May 26, 2014 9:53 pm 
Oompa Loompa
Offline

Age: 22

Posts: 48

Joined: 26th May 2014

Ride: EL Futura

Location: Logan
QLD, Australia

Im after a few opinions on what might be my problem.
I was driving my el the other day and 2 min into the drive I was at about 3k rpm in 2nd gear and then my car ran like s**t for a few seconds while sounding like a quiet machine gun then it stalled. When I wind it over it almost fires then backfires. Ive checked if the spark plugs are sparking and theyre not. I put a new coil on today and it still wont start. Any ideas? Thanks
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Mon May 26, 2014 10:18 pm 
Fordmods Junkie
Online
User avatar

Posts: 2751

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Mon May 26, 2014 10:28 pm 
Oompa Loompa
Offline

Age: 22

Posts: 48

Joined: 26th May 2014

Ride: EL Futura

Location: Logan
QLD, Australia

Na havent touched it
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Tue May 27, 2014 11:12 am 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 125

Joined: 27th Apr 2011

Gallery: 8 images

Ride: ea falcon

Location: tanilba bay
NSW, Australia

I've heard the machine gun sound you describe 5 times. 4 times it was the AUX shaft, 1 time the pin broke that holds the cog on the distributor.

 

_________________

EA falcon(S-Pac) AU engine and injector's, EL BBM conversion,K&N pod,EL ECU,T5 5speed,EL Streering rack, EL Brake system, Extractor's 2 1/2in high flow cat, through 2 1/2in mandrel bent pipe with Lukey Performance muffler

Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Tue May 27, 2014 11:41 am 
Oompa Loompa
Offline

Age: 22

Posts: 48

Joined: 26th May 2014

Ride: EL Futura

Location: Logan
QLD, Australia

Don't really know much about the dizzy. I've changed the cap before and that's it. What is an aux shaft and is it easy enough to change, I was going to get a new rotor,cap and coil lead this arvo and see if that fixes it?
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Tue May 27, 2014 2:37 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

if your aux shaft is rooted i recommend throwing the engine or completly pulling it down and rebuilding it, all those metal shavings going through your engine would be great for the oil pump, bearings etc...

what happens is the gear in the engine that spins the distributor strips which sends the distributor out of timing and eventually wont spin the distributor at all if it strips enough teeth back, check your base ignition timing and reset it to factory specs if necessary then take it for a drive, if the problem happens again its probably the aux shaft,another way to tell is to remove the distributor and look down the hole and inspect the aux gear, you can usually see the metal filings sitting in the hole

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Tue May 27, 2014 2:57 pm 
Oompa Loompa
Offline

Age: 22

Posts: 48

Joined: 26th May 2014

Ride: EL Futura

Location: Logan
QLD, Australia

Do you think Id be wasting my time putting in a new rotor? How do I check the ignition timing?
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Tue May 27, 2014 3:11 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

with a timing light, if you dont have one or dont know any one with one probably best to pull the distributor out and look down the hole.

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Tue May 27, 2014 11:25 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

most common faults are the auxilliary shaft or TFI module on side of distributor
dont change rotor at the moment - remove cap -see if you can spin shaft that rotor sits on requires a bit of pressure but dont over do it - if you can turn by hand ,then remove distributor and inspect for chewed/brocken drive gear on distributor shaft and in hole where it came from - if stuffed new engine time.........
if it doesnt spin try cranking while watching to make sure it spins consistantly -check for spark from coil lead -check carbon brush inside distributor cap - then try TFI module -

if you have no spark timing light wont work - unlikely but is your smartlock light on dash going off when ignition is turned on ?
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Wed May 28, 2014 6:59 am 
Oompa Loompa
Offline

Age: 22

Posts: 48

Joined: 26th May 2014

Ride: EL Futura

Location: Logan
QLD, Australia

Spin it by the rotor or take the rotor off and try spin the shaft?
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Thu May 29, 2014 11:21 am 
Oompa Loompa
Offline

Age: 22

Posts: 48

Joined: 26th May 2014

Ride: EL Futura

Location: Logan
QLD, Australia

Ok.....so turns out I do have spark. After finding this out I replaced the dizzy cap and rotor. But it hasn't done much for me at all. Might be a relay or something? Its not smart lock either
Top
 Profile  
 
 
 Post subject: Re: el falcon wont run........help
Posted: Thu May 29, 2014 9:40 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

can you hear fuel pump operate when you turn ignition on - will only operate for a few seconds unless you are cranking -

still possible to be aux shaft - line timing marks on crankshaft pulley up and see if rotor is approximately pointing at No.1 position of dist cap - remember that you need to be on compression stroke ,so you may be pointing at No.6, turn over one rotation by hand -

check for injector pulse with led test light across both wire connections
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names