Fordmods Logo

el none starter 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: el none starter
Posted: Mon Feb 07, 2011 2:30 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 5

Joined: 7th Feb 2011

Ride: ford falcon EL

Location: melb
VIC, Australia

turned the key she turns over but wont start had new fuel pump 2 weeks ago along with a service been running ruff ever since lose exceleration sometimes any clues :roll:
Top
 Profile  
 
 
 Post subject: Re: el none starter
Posted: Mon Feb 07, 2011 3:06 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

cortina killa wrote:
turned the key she turns over but wont start had new fuel pump 2 weeks ago along with a service been running ruff ever since lose exceleration sometimes any clues :roll:


Did they change the fuel filter for the service? If not, could be a cause for a problem if it hasn't been replaced for a while. Losing acceleration could also be vacuum leak. Have a look in the engine bay for any looses vacuum hoses.

When you turn the key, do you hear the fuel pump prime? If not could be fuel relay. If it does prime do you have spark? No spark could be coil, distributor, leads or TFI module. Also check if your fuses are still good.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: el none starter
Posted: Tue Feb 08, 2011 8:00 am 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

i had my fuel pump changed about a year ago and about 2 weeks later the new pump went too. Chances are this isnt the problem, but my coil also went shortly after so check ur coil 2 mate and as phongus sed check for spark etc and then post results
Top
 Profile  
 
 
 Post subject: Re: el none starter
Posted: Tue Feb 08, 2011 11:40 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

changing the fuel pump without cleaning out the tank thoroughly can result in the new pump failing fast. most new pumps come with a note advising to clean the tank first, otherwise it voids the warranty.
Top
 Profile  
 
 
 Post subject: Re: el none starter
Posted: Tue Feb 08, 2011 11:58 am 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

cortina killa wrote:
turned the key she turns over but wont start had new fuel pump 2 weeks ago along with a service been running ruff ever since lose exceleration sometimes any clues :roll:


Can you here the pump working when you turn the key on

Does it have Spark

Has the fuel filter been replaced
Top
 Profile  
 
 
 Post subject: Re: el none starter
Posted: Tue Feb 08, 2011 12:55 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 21st Sep 2008

Location: Sydney
VIC, Australia

I had a similar problem with my EL recently.

Acceleration was up & down, never consistent.
Checked the compression.....plenty.
Checked the spark..............plenty.
Checked the fuel pressure....plenty.

Removed distributor cap....rotor button was on No.4 when it should have been on No.1.
Removed dizzy & set it up on No.1...engine started, then stopped.
Removed dizzy again, checked dizzy gear on shaft....It's OK.....but the distributor drive gear inside the engine was stripped. Ouch. Remove engine. :cry:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:32 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names