Fordmods Logo

El not starting 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: El not starting
Posted: Mon Jul 03, 2017 6:45 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 3

Joined: 30th Jun 2017

Ride: El ford falcon

Location: Wellington
New Zealand

Hi guys new to this got 98 El been parked up for week now won't start put new spark plugs in brought new dizzy cap because last one had a crack on it now it won't start just keeps turning over pulled spark plugs out and they are wet with fuel could it be fuel filter not giving a nuff fuel or what else could it be any advise would be a big help thank you
Top
 Profile  
 
 
 Post subject: Re: El not starting
Posted: Mon Jul 03, 2017 9:54 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

Check for spark, take number 1 ignition lead off, stick a screwdriver in the end and sit it next to a bolt. Crank the motor and it should spark from the screwdriver to the bolt.

If not, you'll be chasing a spark issue. Ignition Module on the side of the dizzy or the Coil are 2 culprits.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: El not starting
Posted: Tue Jul 11, 2017 8:22 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 3

Joined: 30th Jun 2017

Ride: El ford falcon

Location: Wellington
New Zealand

Cheers man tryed that got spark on all leads got spark from coil got fuel got it started took it for drive than lost power about 3km down the road than wouldn't start again could it be the tfi module ?
Top
 Profile  
 
 
 Post subject: Re: El not starting
Posted: Wed Jul 12, 2017 6:33 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11711

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Shaf wrote:
Cheers man tryed that got spark on all leads got spark from coil got fuel got it started took it for drive than lost power about 3km down the road than wouldn't start again could it be the tfi module ?


Usually when the TFI module dies, it is completely dead and not intermittent, but you never know until you test it. Not sure how to do that, but I am sure someone knows.

The coil could be on its way out and failing under heat. Easier to replace the coil then TFI module, so if you can borrow a working one to swap, then give that a shot.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: El not starting
Posted: Wed Jul 12, 2017 6:38 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 3

Joined: 30th Jun 2017

Ride: El ford falcon

Location: Wellington
New Zealand

Even though I got spark on coil could it still be on it's way out?
Top
 Profile  
 
 
 Post subject: Re: El not starting
Posted: Wed Jul 12, 2017 7:03 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11711

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Shaf wrote:
Even though I got spark on coil could it still be on it's way out?


Have you checked the spark since it died? Coils can be intermittent...they show spark when you test it, but once the engine heats up, it can break down.

Have you checked your leads as well?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Sep 20, 2017 6:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names