Fordmods Logo

El rear windscreen demister lines not working properly 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: El rear windscreen demister lines not working properly
Posted: Thu Aug 18, 2016 12:12 am 
Oompa Loompa
Offline

Age: 21

Posts: 36

Joined: 7th Aug 2016

Gallery: 1 images

Ride: El Futura Classic

Location: Brisbane
QLD, Australia

Hey guys wondering if there is any fix to why only 2 lines on the rear windscreen demister work, is it fixable or would I need to get a new windscreen
Top
 Profile  
 
 
 Post subject: Re: El rear windscreen demister lines not working properly
Posted: Thu Aug 18, 2016 1:38 pm 
Technical Contributor
Offline

Posts: 477

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

new screen is the best option if available and right price

other wise repco - supercheap or similar and purchase rear demister repair kit
should have instructions with it but is basically a metallic areldite which is applied to the breaks in demister element -(a bit fiddly)

remove covers - demister on - "carefully" connect one end of voltmeter ,(20volt scale)to one connection of demister - touch other end of voltmeter to a piece of alfoil and starting from end where you have meter connected to demister -slide alfoil across demister lines until meter changes reading to find area of break in element
slide back and forward when you get a reading to narrow down location of break.....

circuit is working otherwise you would have no lines
breaks can be hard to see and may have more than one break sometimes
if it is taking awhile allow demister to cool down occasionally.................
Top
 Profile  
 
 
 Post subject: Re: El rear windscreen demister lines not working properly
Posted: Fri Aug 19, 2016 9:07 pm 
Oompa Loompa
Offline
User avatar

Age: 53

Posts: 20

Joined: 25th Feb 2012

Gallery: 11 images

Ride: 1994 ED XR6 1994 KJ ll Laser

Location: Capalaba
QLD, Australia

hi, i've used a repair kit for rear demister with great success. you need to look closely at each demister line for breaks and use the metallic paint to join them up. it's fiddly but if done right it works great,
cheers, shaddoweaver :)

 

_________________

Metal Maniac Can't Go Fast Enough

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Jul 23, 2017 7:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names