Fordmods Logo

EL Running Rough 

 

Page 1 of 2 [ 30 posts ] Go to page 1, 2  Next

 
 Post subject: EL Running Rough
Posted: Fri Nov 05, 2004 8:17 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

i just got a EL Futura and its running rough at idel. Some times when its cold it feels like it has a flat spot when you first take off i have been told it is only the leads. Any help would be good thanks

the car has 92630 km with campion leads on it if anyone wanted to know
Top
 Profile  
 
 
Posted: Fri Nov 05, 2004 8:23 pm 
Fordmods Addict
Offline

Age: 32

Posts: 2245

Joined: 5th Nov 2004

Ride: BA XR6T

Location: Bayswater
VIC, Australia

yeah could be the leads. but how long u had it?
could be something really simple like the fuel. i got some s**t fuel and it f**k my car for more than a week. was piss weak on take off, and generally everywhere, and idle jsut after start up was all over the place.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Nov 05, 2004 8:34 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

Just had the car for about 2 weeks now i might just change the leads. Which is the best way to change them because there is no room to get to them.
Top
 Profile  
 
 
Posted: Fri Nov 05, 2004 9:36 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

I was going to say ISC, Spark PLugs or Leads....BUT I reckon its the intake manifold gasket. This can cause idle problems and flat spotting.
If you don't feel like replacing it just yet, you can try tightening the bolts a little - they will most probably be loose.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 2:23 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 577

Joined: 5th Nov 2004

Gallery: 1 images

Ride: EL XR6 5spd

By first take off do you mean when you start the car? or taking off at any time.

 

_________________

EL XR6 5spd

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 4:02 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

If you can afford it, it won't hurt doing plugs, leads and fuel filter. Also do as voxace has said then let us know if you still have the problem.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 9:01 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

el_747 wrote:
Just had the car for about 2 weeks now i might just change the leads. Which is the best way to change them because there is no room to get to them.


It can be a bugger but it is worth doing it just for the learning factor and saving yourself $40 or $50. Yeah best way is to take out the Air box and snorkel completely believe there are only 3 or 4, 8mm bolts that you got to take out . That way you have enough room so you can reach in underneath and prise the leads off the Distributor. Make sure you number the leads if they aren't already numbered. Cause the Bosch ones I got which I find do an excellent job are already numbered. DONT get Topguns as they are cheap and s**t as the Sleeves tend to pull out away from the leads which is exactly what happened to me. Eagles are a good brand as well :)

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 10:38 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 962

Joined: 5th Nov 2004

Gallery: 8 images

Ride: EF waggin - gli/XR/ghia

Location: Sydney
NSW, Australia

Definitely change the leads....for starters at least.

And as previously said, don't get Topgun leads. I bought a set for my car, and one fell apart - I took it back and had them remake it. The other 5 fell apart when the autoelec took them off a week later :shock:

 

_________________

Red goes faster, and chicks drive better

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 10:51 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2976

Joined: 5th Nov 2004

Ride: BF Typhoon

Location: Melbourne
VIC, Australia

Chicken wrote:
Definitely change the leads....for starters at least.

And as previously said, don't get Topgun leads. I bought a set for my car, and one fell apart - I took it back and had them remake it. The other 5 fell apart when the autoelec took them off a week later :shock:

Yikes, funny enough I am yet to hear someone praise or even say the Topgun leads craftsmanshi(t)p are half acceptable, I have seen nicks at one stage a while back n they just pulled into 2 pieces, GREAT WORK TOPGUN!?@?#?$? :roll:
In all seriousness if you replace the, which it wouldn?t hurt id go Bosch or something of the same reputable brand name/quality.

 

_________________

BF Typhoon, Dejavu - 6sp Auto, Leather, Sunroof, 19"s, Electric Pedals, Tint, FPV Sports Wheel, FPV Mats.

Top
 Profile  
 
 
Posted: Sat Nov 06, 2004 11:58 pm 
Parts Gopher
Offline
User avatar

Age: 29

Posts: 60

Joined: 6th Nov 2004

Ride: EL Falcon Futura

Location: wollongong
NSW, Australia

hey, our 97 el is having what sounds like a common problem with them, when u first start it, the idle is so rough its not funny, when the cars cold and you go to take off it would go to stall, then putter for a sec or 2 and then take off, but very sluggishly, this is what it used to do, now im finding its doing it all the time, until its really warm (more than 3/4).
as an indication of how bad this is, i used to take it out the front, onto the lawn, and as soon as you hit the gas, it would spin, and yet today the car rolled well over 3 meters before it started to spin.
now normally i wouldnt post except i almost had an accident yesterday on account of it.
i was comming onto a main road with what should have been more than enough room to get out, and it coughed and splattered, and the car coming along braked heavily, and swerved to avoid hitting me.
so im beggining to think this may be a serious problem.
ive read a few threads now about the intake manifold being loose, and i was wondering if someone could tell me which bit under the hood are you refering too???....are there any pics posted on here i can look at to find out???
uh even simply explaning where it is in order from the air box back to the pipes entering the motor.
i have taken the whole air intake off, and tightened all the bolts i can see on the intake lines, but it hasnt helped.
anything you can tell me would be greatly appreciated!!!!
thanks guys!!!!

 

_________________

mods to my laser:
vortex fuel.....seriously, its quicker than mums falcon, well, at stalling anyway....oh she does alright burnouts tho, will post a picture soon enough....screw flanders!!

Top
 Profile  
 
 
Posted: Sun Nov 07, 2004 11:25 am 
Smokin em up
Offline

Age: 31

Posts: 204

Joined: 6th Nov 2004

Gallery: 2 images

Ride: EL Futura

Location: Kurri Kurri
NSW, Australia

AH YES! my dads car had the identical problem to yours there...turned out to be a mix of things. The front fuel injector o ring was so old it didnt seal anymore and fuel was spurting out into the engin bay...great for ecconomy! And the gasket on the intake chamber thingy had a crack in it...fixed both and she goes great again. It has 160,000kms. Kinda funny considering mine has 250,000 n has no probs of that description lol...tho it had a small tick for about 5 seconds when u start it on cold mornings, cant complain...built tough? lol
Top
 Profile  
 
 
Posted: Mon Nov 08, 2004 2:29 am 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

that small tick at start up is prob the seal on your lifters like mine. this is caused by the oil not being in the lifters but once u start the engine and after approx 5 secs the pressure puts the oil in the lifters

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
Posted: Mon Nov 08, 2004 5:06 pm 
Parts Gopher
Offline
User avatar

Age: 29

Posts: 60

Joined: 6th Nov 2004

Ride: EL Falcon Futura

Location: wollongong
NSW, Australia

ndroo wrote:
AH YES! my dads car had the identical problem to yours there...turned out to be a mix of things. The front fuel injector o ring was so old it didnt seal anymore and fuel was spurting out into the engin bay...great for ecconomy! And the gasket on the intake chamber thingy had a crack in it...fixed both and she goes great again. It has 160,000kms. Kinda funny considering mine has 250,000 n has no probs of that description lol...tho it had a small tick for about 5 seconds when u start it on cold mornings, cant complain...built tough? lol


mmm, kewl, well ill have a look when i get the car back, its in the shop getting fixed from the smash my mum had a few months ago, thanks for that!!!

 

_________________

mods to my laser:
vortex fuel.....seriously, its quicker than mums falcon, well, at stalling anyway....oh she does alright burnouts tho, will post a picture soon enough....screw flanders!!

Top
 Profile  
 
 
Posted: Sat Nov 27, 2004 5:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 916

Joined: 27th Nov 2004

Gallery: 4 images

Ride: EL Futura

Location: Berri
SA, Australia

My EL has been running rough for a while now when its cold. Usually by the time i back out the driveway and get to the corner its running beautifully again. However this weekend its even running rough when its warmed up and almost stalling at idle. This is a real prick in a manual car :(

I've cleaned the ISC and the throttle body, but it still appears to be playing up. I'll invest in some leads and plugs next week and see how that goes.

 

_________________

5 Speed EL Futura
Stock as a rock*
Image
A1 Oils - Synthetic lubricants: www.a1oils.com.au
* A rock that has been Alted

Top
 Profile  
 
 
Posted: Sat Nov 27, 2004 10:05 pm 
Stock as a Rock
Offline

Age: 32

Posts: 192

Joined: 8th Nov 2004

Gallery: 5 images

Ride: 08 ranger xlt

Location: Perth
WA, Australia

my car has similar problem. idle dances when ur in drive, when u take off it seems to hit a flat spot then gets a burst of speed/acceleration.

taken to the mechanics many times and he knos ders a problem but cant find it yet. he checked evrything and thinks it could be sumfin like da gasket. but he isnt too sure so wot he told me to do wos to drive around wid it so it gets worse and easier to find/solve then. also told me that it would not do further damage to the car.

but it still givs me the s**t, and its been goin on for a month and a bit now.

 

_________________

IF ONLY MY GIRLFRIEND WAS AS DIRTY AS MY CAR

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 30 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names