Fordmods Logo

el running sh*t 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: el running sh*t
Posted: Tue Oct 23, 2007 3:10 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

hey guys i have an el wid recent profesional reco ef engine,and it has flatspots whilst driving and drops in revs when idling{no smoke} ,is recently serviced
was doing similar thing before i replaced the spark plugs which fixed the prob for about a month .
was tidying the engine bay this morning checking leads and such ,sprayed with some degreser not heaps wiped it of and that.started the car and wooff flames luky i had the hose on for the coolant.
any ideas would be apreciated.
ps* i dont think i have a dizzy any more with the engine down grade.
*noticed a small oil haze around the oil cap cleaned off tightened down cap and will see if it comes back
*had some major brake issues happen at the same time :roll:
*degreser not the issue
Top
 Profile  
 
 
Posted: Tue Oct 23, 2007 4:28 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

who did the reco of the engine?

if the compression has been raised its probably best if u run premium octane, either 95 or 98. i found that my car would run s**t without premium after i got mine done but it all depends on how much the compression has been raised

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Thu Oct 25, 2007 5:07 am 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

The only things I can suggest are:
- Fuel regulator / fuel pump / fuel filter, these would possibly cause flat-spots
- Leads (it's almost impossible to pick bad leads without decent analysis instruments, replacement is best)
- If you don't have a dizzy anymore (i.e. it's now an EF engine, this would also require ECU replacement), check the coil packs
- Otherwise, check the rotor, cap & coil.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Thu Oct 25, 2007 11:32 am 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

umn have tried ,high octane ,and octane boost thingys,the new engine doesnt seem to be as good as my el engine before it blew up {power wise),i have replaced the fuel filter twice to be sure .,recent fuel pump so i doubt that.
could be leads though. can ne1 tell me if a el ecu will run an ef engine?if they didnt swap my ecu could it root my plugs ?change them works well then ecu root them again?what kills plugs? im starting to think i made an 1200 dollar upfront mistake by getin the engine swapped the professional morons who dont want to here about it . one of those yeah mate well have it done in a day and a half with 6 months warranty, 2 weeks with my cash and car , get it back goes good for about 100ks and i have to service it and replace the heater tap,goes good for a while now runs like s**t .now they tell me 6 months waranty on workmanship 1 week engine waranty, warantys do not cover faULTS ,LEAKS,AND PRETTY MUCH EVERYTHING ELSE THAT can go wrong f/n pointless warranty :evil: Beware of wreckers.should have done an au conversion which would have cost me tha same, but instead i listened to my girl friend :cry:
Top
 Profile  
 
 
Posted: Thu Oct 25, 2007 2:51 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

There is no way you are running an EL ECU with a coil pack.

Check it out make sure they didn't put a dizzy into the motor

The only thing they could maybe have done is put an aftermarket unit in to control the spark. I doubt it, it's too much mucking around.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: FNRSPRINT, Google Adsense [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names