Fordmods Logo

EL start problem any ideas 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EL start problem any ideas
Posted: Wed Aug 22, 2012 1:10 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 13

Joined: 8th Mar 2011

Ride: xg/au.

Location: Rocky
QLD, Australia

Hi brought a el auto sed three or so months ago drove fine did have an elect fault in that ya lock the doors the locks would cycle and battery would flaten. so didnt lock the doors no problem . have started the car several times to move it around and to keep it alive havnt done so in about a month went to start yesterday,battery dead .So iv put another battery in to move it ,wont start, will crank both in park and N checked all fuses WD40ed the electrics dizzy,main plug in to manufold . turn the key to on fuel pump sounds cranks fresh ..Any ideas peoples
Top
 Profile  
 
 
 Post subject: Re: EL start problem any ideas
Posted: Wed Aug 22, 2012 1:49 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 843

Joined: 20th Feb 2010

Gallery: 2 images

Ride: AU Fairmont Ghia

Location: Elizibif Norf (Local Spelling!!)
SA, Australia

Have you tried thumping the dash just above your left knee while holding the key in the 'Start' position?
A dry joint in the BEM (Body Electrics Module, looks after stuff like interior lighting, power windows, some aspects of Smartlock etc. Located behind the dash panel just above your left knee.) will sometimes cause all the symptoms of a dead battery and a quick thump is needed at times to get the car to start. My EF had this issue until I replaced the BEM.
Have a read of THIS for more info.

Edit:
Apologies, I have just re-read your post. What I've posted about the BEM only applies if the engine WON'T crank over. As your is, please disregard what I said. :oops:

 

_________________

dc_todd wrote:
Cheap pads squeal like cheap hookers, and you can take that to the bank.


Au Fairmont Ghia
My (Old) 95 EF Wagon

Last edited by Esteven8 on Wed Aug 22, 2012 1:58 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: EL start problem any ideas
Posted: Wed Aug 22, 2012 1:53 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Smart lock still flashing when you try to start it? If so, put the key into the ignition, switch to on and leave it for 30 mins. Come back and try again.

Regarding your door locks, one of the door lock actuators may be stuck/broken causing the locks to cycle.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: EL start problem any ideas
Posted: Wed Aug 22, 2012 2:40 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 13

Joined: 8th Mar 2011

Ride: xg/au.

Location: Rocky
QLD, Australia

No smartlock light at all only battery, oil, kms, and [!] when cranking .Last one to go out is air bag /seatbelts , when ign left on. Havnt noted a smartlock at all
Top
 Profile  
 
 
 Post subject: Re: EL start problem any ideas
Posted: Wed Aug 22, 2012 8:02 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

does your inside light work - if not check fuses
check for spark - if none replace coil then if still no spark replace tfi module and hall sensor or complete dizzy
Top
 Profile  
 
 
 Post subject: Re: EL start problem any ideas
Posted: Fri Aug 24, 2012 7:22 am 
Fordmods Newbie
Offline

Age: 26

Posts: 2

Joined: 31st Jul 2012

Ride: ford fairmont 1996

Location: wellington
New Zealand

i had this same problem with my 96 el fairmont about 2 months ago, try replaceing the coil thats what i did and went good as gold :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:48 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names