Fordmods Logo

El starting issue, help.... 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: El starting issue, help....
Posted: Thu Mar 06, 2014 11:19 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

Hi all, last night on my way home from work my El XR6 died, found it had no spark, this has happened before and I replaced the dissy and that fixed it so I replaced the dissy again and when I tried to crank the car it seemed like the timing was too advanced so I retarded the timing (by two teeth on the dissy and using adjustment to get it close) and tried again, this time it sounded like it was going to start but the sounded like the engine locked.
Now I can't get it to crank at all, no dash lights appear, I get a soft click like a relay click under the bonnet but no sound of the pump starting and the interior lights blink in time with the smart lock light on the dash which also has a clicking sound that is also in time with the lights and this sound is eminating from the ;eft hand side of the steering column.
IS this likely to be the smart lock module?
I have had a look at the fuses under the bonnet and all looks ok.
Any thoughts????

Cheers

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
 
 Post subject: Re: El starting issue, help....
Posted: Thu Mar 06, 2014 1:52 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

Check battey voltage with multimeter -check starter is not jammed in (turn engine backwards slightly)check terminals
Top
 Profile  
 
 
 Post subject: Re: El starting issue, help....
Posted: Thu Mar 06, 2014 1:59 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

All sorted, it was a combination of things, low battery charge, poor terminal condition and the dissy in the wrong location, going well now, just need to source a decent replacement dissy...

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
 
 Post subject: Re: El starting issue, help....
Posted: Thu Mar 06, 2014 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

When you get a new dizzy put your original matching gears on it to prevent the possibility of the aux shaft or gears chewing out.

Good job on getting it sorted!

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: El starting issue, help....
Posted: Fri Mar 07, 2014 9:20 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

Cheers, never thought of the gears....

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: phongus and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 12:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names