Fordmods Logo

EL starting problems 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EL starting problems
Posted: Sun Jun 10, 2007 7:09 pm 
Fordmods Newbie
Offline

Posts: 8

Joined: 22nd Sep 2005

Location: Melbourne
VIC, Australia

I have a EL falcon on gas, which wont start since i took the air intake off and cleaned the throttle body. It try's to fire only once in a while and i also cleaned the ICS. i need help fast!!!
Top
 Profile  
 
 
Posted: Sun Jun 10, 2007 7:21 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Is the coil lead come off a bit when u removed the intake?

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Sun Jun 10, 2007 9:07 pm 
Fordmods Newbie
Offline

Posts: 8

Joined: 22nd Sep 2005

Location: Melbourne
VIC, Australia

i cant even see the coil , i can only see the top of the dizzy.
But the coil lead is way underneath anything i was working on. i only removed the big rubber elbow from the intake snorkle to the throttle body.
Top
 Profile  
 
 
Posted: Mon Jun 11, 2007 9:17 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Ahh, I thought u took off the whole manifold!

*bump* surely sum1 must know what could have caused this!

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Jun 11, 2007 9:26 pm 
Getting Side Ways
Offline

Age: 28

Posts: 554

Joined: 24th Mar 2007

Gallery: 2 images

Ride: ef 5 speed

Location: melbourne
VIC, Australia

must bee getting air from somewhere i had a friend with the same problem it was an vac hose that was off

 

_________________

i am in need of a new front bar or good condation secondhand for a 95 ef futra,
lsd for a for ef ,modifed au sump to go in and ef , working air con compressor

Top
 Profile  
 
 
Posted: Mon Jun 11, 2007 9:28 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Could be, I've knocked a vacuum hose of my old car and it was running like s**t. That was petrol however, this could prove more detrimental to one running on LPG. Check the hose running from the map sensor, (a little black box) high up on the right side of the firewall.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:36 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names