Fordmods Logo

EL Temp low 6 cyl 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EL Temp low 6 cyl
Posted: Wed Sep 14, 2011 3:12 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

My car wont get up to temp. I have replaced the thermostat twice, it tests OK. The car has been idle for around 5 years, and I think was like this back then. What have I missed ? The gauge moves slowly to the bottom of the scale, not up to temp then back a little as I would expect. It will rise on long hills, but doesnt sit where it should. The heater is poor, which tells me the gauge is giving a correct reading. Ideas ?

Thanks

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: EL Temp low 6 cyl
Posted: Thu Sep 15, 2011 9:44 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

It is more than likely that the heater core (under the dashboard) is blocked, and not letting the hot water thru'. This is a major exercise to remedy, not for the faint hearted :roll:
Top
 Profile  
 
 
 Post subject: Re: EL Temp low 6 cyl
Posted: Thu Sep 15, 2011 9:55 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

creeture3 wrote:
It is more than likely that the heater core (under the dashboard) is blocked, and not letting the hot water thru'. This is a major exercise to remedy, not for the faint hearted :roll:

yep, dashboard needs to be removed, wild_el did it recently and also damaged his steering column in the proccess

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: EL Temp low 6 cyl
Posted: Fri Sep 16, 2011 3:56 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

Thanks for the replies, the core isnt blocked. The heater works but not well. The car seems to be bypassing the thermostat. The gauge should go to op. temp and stay there. I can drive 30 k and it isnt on the scale. Hills and outside temps make it go a bit higher, just into the normal range. Then the heater starts to work. After stopping on a restart the gauge goes up ( from heat soak ) then drops after running. I have now fitted 2 thermostats, and they are closed when I have taken them out. I have replaced many bad thermostats over the years but this has me stumped.

Thanks cool EL

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: EL Temp low 6 cyl
Posted: Fri Sep 16, 2011 4:44 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

what heat range thermostat are you using??
Top
 Profile  
 
 
 Post subject: Re: EL Temp low 6 cyl
Posted: Mon Sep 19, 2011 7:21 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

There are no temp markings on the 2 I have taken out. The first I fitted was a Tridon, the second a Ford. Neither taken out were open either. I am puzzled as I have never struck a problem like this, you can see a bad thermostat when you take it out and the new one fixes the problem.

Ideas ? Thanks.

 

_________________

Regards 96ELGli

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names