Fordmods Logo

El won't start 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: El won't start
Posted: Fri Sep 19, 2014 1:55 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

Ok guys, I have an issue with my el and I'm stumped. Car has sat unused for about 6 weeks, went to start it and dead battery(no suprises there). It's an old battery so I don't bother charging it I just go get a brand new one. Fit brand new battery(yes the terminals are on the right way) and turn the key, all good at accessories, turn to reds and everything stops except for the fuel pump which continues to run and not cut out when it has pressure in the lines. There is no lights on the dash while this is happening either. Try to start and nothing, not even a click from the starter but the pump continues to run. I've never had an issue like this in any of my falcons nor heard of anybody having this problem either. Suggestions?

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: El won't start
Posted: Fri Sep 19, 2014 11:32 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

check that you have connected ALL earths
Top
 Profile  
 
 
 Post subject: Re: El won't start
Posted: Fri Sep 19, 2014 11:39 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

I'd with Ted... Sounds like a dash earth problem... No lights and the modules not functioning properly to stop the fuel pump when the motor isn't running... Battery terminals were wire brushed and clean and corrosion free?

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: El won't start
Posted: Sat Sep 20, 2014 11:46 am 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

Thanks guys, found the problem last night. It was that little blue box of magic under the dash.

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:17 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names