Fordmods Logo

El won't start 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: El won't start
Posted: Mon Jul 03, 2017 2:46 pm 
Fordmods Newbie
Offline

Age: 20

Posts: 9

Joined: 10th Nov 2016

Ride: Ford falcon au

Location: Dunedin
New Zealand

Dash lights seem fine on reds has battery light oil light water light can thing with fan and the temp gauge has red light on is this normal fuel pump is priming on key try's to start but won't tried pulling dizzy cap out and it seemed fine leads seem fine I also looked at ignition module also seems fine what else can I do tried the wack dash trick but didn't work

 

 

Attachments:
IMG_3071.JPG
IMG_3071.JPG [ 137.74 KiB | Viewed 5 times ]
Top
 Profile  
 
 
 Post subject: Re: El won't start
Posted: Tue Jul 04, 2017 4:19 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

Quote:
looked at ignition module


Can't tell anything just by looking!!

Check the usual: Spark, by inserting screwdriver into a plug lead and resting it near an engine bolt
(DON"T HOLD IT !!!! )


Check Injectors working by holding a screwdriver on an injector and putting your ear to the end of the screwdriver Should hear a "click" as injector fires.

Could also remove spark plug to see if it is wet with fuel.

Usual problem is the module. I would replace that as a matter of course..............
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Sep 20, 2017 6:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names