Fordmods Logo

EL wont start 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:19 am 
Stock as a Rock
Offline

Posts: 114

Joined: 21st May 2009

Ride: EBI Wagon & Mass Transit

Location: The Hills Area
NSW, Australia

Deff wrote:
spac wrote:
both ecu's work fine and have run this car previously. Now I have been told that inorder to replace the bcm the car has to go to ford to have the replacement bcm re programmed before it will work. is this true?

If the replacement is the same colour then just swap them over. There are 3 different colours dictating what functions each has.


Yes but you still need to re program the smart lock system and no you don't go to Ford.

This http://www.fordmods.com/ford-interior-f14/smartlock-all-questions-answered-t56482.html will help as it's been coved before
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:29 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

ok well does anyone know roughly what one costs?
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:31 am 
Stock as a Rock
Offline

Age: 31

Posts: 156

Joined: 16th Oct 2009

Gallery: 1 images

Ride: 98 EL xr8

Location: Brisbane
QLD, Australia

if your refereing to a new BCM.. bloke i work with bought one for 50 bucks at the local wreckers..

 

_________________

NO longer own a car... but my work ute is a falcon..

current rides
Harley Fatboy 05
Custom shadow 07
Sportster 02

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:41 am 
Stock as a Rock
Offline

Age: 26

Posts: 120

Joined: 31st Aug 2006

Gallery: 4 images

Ride: 97 el xr6 ,97 el xr6

Location: melbourne
VIC, Australia

spac wrote:
nope does not turn over at all. the smart lock light flashes until the key is turned to acc or on then its off as per normal. Basically I am at a dead end and need the car running asap so I can put it back to gether enough to a point where i can drive it and use it to move house

it still may be smart lock just leave your key on acc for 1 hour then try to start it. cheerz daniel

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 11:46 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

Ok well I took the module out. is there anyway to tell if it is buggered? I will reconnect it and let it sit for a while and try again. Also on the loom going to the module there is a wire with a female spade connecter on it. it is a white 90 degree connecter but it doesnt look like a normal crimp type. Does this go anywhere?
Top
 Profile  
 
 
 Post subject: Re: EL wont start
Posted: Wed Apr 28, 2010 1:59 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 785

Joined: 21st Apr 2006

Ride: Out there wagon

Location: Urbenville
NSW, Australia

hawkzs wrote:
spac wrote:
nope does not turn over at all. the smart lock light flashes until the key is turned to acc or on then its off as per normal. Basically I am at a dead end and need the car running asap so I can put it back to gether enough to a point where i can drive it and use it to move house

it still may be smart lock just leave your key on acc for 1 hour then try to start it. cheerz daniel



I have tried that and still no good
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: DStirrup and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names