Fordmods Logo

engine backfires when cranking 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: engine backfires when cranking
Posted: Mon May 26, 2008 4:31 am 
Smokin em up
Offline

Age: 30

Posts: 236

Joined: 2nd Jun 2005

Location: melbourn
VIC, Australia

i changed my dizzy and now the car will not start? i did the crank to TDC and the dizzy to number 1 cyl, that did not start like that how ever it just poped and back fired? then i advanced the dizzy by 1 tooth which made a difference and then again (2 tooths) which the car started perfectly..... we checked timing which was on like 10 degs. we stoped engine to tighten the dizzy and when we cranked it over it would not start? we have spark/fuel? it just keeps poping almost wanting to start....im not sure if its out another tooth?

 

_________________

4LTR-JET: 9.1 @150mph!!

Top
 Profile  
 
 
Posted: Mon May 26, 2008 12:03 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Sounds like you have the timing or firing order messed up. Start again from scratch, and make sure you are starting with #1 cylinder on TDC in firing position. Once you have that right, the rest will work out fine. Good luck. :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Mon May 26, 2008 12:58 pm 
Getting Side Ways
Offline

Age: 30

Posts: 410

Joined: 27th Jul 2005

Ride: Mazda CX-5 & 96 EL Falcon

Location: Adelaide
SA, Australia

I had this just lately when i replaced the dizzy, loosen the plate holding the dizzy in place so it still stays there, get someone to crank it over while you start slowly moving it from one extreme to the other til it starts, then adjust the it til its running nicely. thats what i did and seem to work fine, running better than before even

 

_________________

My EL Gli.

Top
 Profile  
 
 
Posted: Mon May 26, 2008 1:12 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

sorry wrong post :oops:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:32 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names