Fordmods Logo

Engine problems? 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Engine problems?
Posted: Mon May 12, 2008 10:19 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 6th May 2008

Location: Gold Coast
QLD, Australia

Hey guys,
Kind of new to this forum so im sorry if i have posted this up in the wrong place.
Im having issues with my AUII 'slipping' as im driving at high speeds (highway driving), espically up hills. It happens when the car has to work that little extra harder and it feels like short sharp slips. Originally i thought it was my tyres because they were wearing through the tread, but since then i have had them replaced. So now im thinking something in the engine department is the culprit. Has anyone experienced this? or have any idea what could be causing the problem?
Top
 Profile  
 
 
Posted: Mon May 12, 2008 10:50 pm 
Smokin em up
Offline

Age: 36

Posts: 210

Joined: 14th May 2005

Location: Perth
WA, Australia

It could be jumping in and out of 4th gear (overdrive) or your gearbox is slipping.
Get trans serviced.
Top
 Profile  
 
 
Posted: Tue May 13, 2008 9:00 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 6th May 2008

Location: Gold Coast
QLD, Australia

Thanks,
Any idea if it will cost me a fortune to fix and is it something urgent that I should get checked out as soon as i can
Top
 Profile  
 
 
Posted: Tue May 13, 2008 9:26 pm 
Stock as a Rock
Offline

Posts: 121

Joined: 9th Jan 2008

Location: syd
NSW, Australia

mine was slipping and turned out to be the torque converter and auto clutches were compleatly worn out. take it to a gear box specialist and get her serviced. the longer you avoid it the worse it will get

 

_________________

||EL FAIRMONT||
ALPINE TYPE R 12'S K&N POD SHIFT KIT
2.5"REDBACK MANDRELL BENT
||WANT||
19'S TYPHOON KIT RESPRAY :)

Top
 Profile  
 
 
Posted: Tue May 13, 2008 9:52 pm 
Fordmods Newbie
Offline

Posts: 14

Joined: 21st Feb 2008

Location: Sydney
NSW, Australia

What do you mean by sliping, is the engine reving up more then normal or does it just feel like its sliping. more imfo needed.
We had a customer in our workshop a week ago who said his auto gearbox was sliping at high speed on the freeway, it turned out to be a engine miss at high speed, a set of ing leads fixed the problem.
Top
 Profile  
 
 
Posted: Tue May 13, 2008 10:50 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 7

Joined: 6th May 2008

Location: Gold Coast
QLD, Australia

It just feels like its slipping, no irregular revs. It kind of just feels like the engine cuts out for a sec... btw its an auto trans

Last edited by --denim-- on Tue May 13, 2008 10:57 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Tue May 13, 2008 10:57 pm 
Smokin em up
Offline

Age: 36

Posts: 210

Joined: 14th May 2005

Location: Perth
WA, Australia

sounds like a bad gear change.
Top
 Profile  
 
 
Posted: Wed May 14, 2008 9:04 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

service i recon , get the bands in the auto tightened
Top
 Profile  
 
 
Posted: Wed May 14, 2008 9:31 pm 
Fordmods Newbie
Offline

Posts: 14

Joined: 21st Feb 2008

Location: Sydney
NSW, Australia

--denim-- wrote:
It just feels like its slipping, no irregular revs. It kind of just feels like the engine cuts out for a sec... btw its an auto trans


If it feels like the engine cuts out for a sec its not a gearbox problem.
you need to have a live data scan done to determine the problem, it might surprise you to find what is actuallty wrong with it.
Top
 Profile  
 
 
Posted: Wed May 14, 2008 9:38 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

is it more like a flat spot in the engine ?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names