Fordmods Logo

Engine starting in all gears, now won't start at all 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Engine starting in all gears, now won't start at all
Posted: Fri May 21, 2021 6:10 pm 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

I have a 94 EF Ford Falcon auto and took it for rego inspection and it failed on a count that it could start in all gears, which it is not suppsed to do. I took it home and made sure all the linkages were correct. I also checked the inhibitor switch. I took the plug out closest to the engine and fitted it back in. I went to start the car and now it won't start at all. I can have all the electrics I want in accessories, but try and turn it over and it everything switches off. What mistake did I make and how do I resolve this?
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Fri May 21, 2021 9:35 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3848

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

TheInfidelsFalcon78 wrote:
I have a 94 EF Ford Falcon auto and took it for rego inspection and it failed on a count that it could start in all gears, which it is not suppsed to do. I took it home and made sure all the linkages were correct. I also checked the inhibitor switch. I took the plug out closest to the engine and fitted it back in. I went to start the car and now it won't start at all. I can have all the electrics I want in accessories, but try and turn it over and it everything switches off. What mistake did I make and how do I resolve this?



the inhibitor switch that you unplugged was 'probably' faulty.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Fri May 21, 2021 10:31 pm 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

That means new inhibitor switch time? Completely replace?
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Sat May 22, 2021 11:34 am 
Fordmods Junkie
Offline
User avatar

Posts: 3848

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

TheInfidelsFalcon78 wrote:
That means new inhibitor switch time? Completely replace?


did you make sure no damaged wiring there?. otherwise yes.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Tue May 25, 2021 5:01 pm 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

Inhibitor switch replaced and bypass removed. It cranks yes, borderline starts but won't fully turn over. How do I get the ignition barrel out of its housing without setting off the airbag or damaging anything else?
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Tue May 25, 2021 5:21 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3848

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

TheInfidelsFalcon78 wrote:
Inhibitor switch replaced and bypass removed. It cranks yes, borderline starts but won't fully turn over. How do I get the ignition barrel out of its housing without setting off the airbag or damaging anything else?



why do you want to remove barrel?
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Tue May 25, 2021 10:15 pm 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

Answer to why do I want barrel removed is because I think that's what is now stopping it from fully starting. Faulty barrel. Unless it's something else.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Wed May 26, 2021 10:53 am 
Fordmods Junkie
Offline
User avatar

Posts: 3848

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

TheInfidelsFalcon78 wrote:
Answer to why do I want barrel removed is because I think that's what is now stopping it from fully starting. Faulty barrel. Unless it's something else.


if you have a spare complete ignition switch/wiring, you can unplug old & fit new. think you need to leave the keys on red for 30 mins to an hour, then car will start?.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Wed May 26, 2021 6:25 pm 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

How do I unplug? I could do it no problems on a Holden, havev't done it on a Ford Falcon and EF 94 like mine anyway.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Wed May 26, 2021 7:07 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3848

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

TheInfidelsFalcon78 wrote:
How do I unplug? I could do it no problems on a Holden, havev't done it on a Ford Falcon and EF 94 like mine anyway.


follow wiring back down to a plug, undo plug & replace with spare. that will then confirm if the problems the switch or not yes?
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Thu May 27, 2021 1:08 am 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

Looks like I'm prying the barrel housing off to get the barrel out. Looks like that's the only way. I just hope it's not the actual switch.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Thu May 27, 2021 10:21 am 
Fordmods Junkie
Offline
User avatar

Posts: 3848

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooon

Location: Geeelong
VIC, Australia

TheInfidelsFalcon78 wrote:
Looks like I'm prying the barrel housing off to get the barrel out. Looks like that's the only way. I just hope it's not the actual switch.


from what i understand .... it's key in & turn to ACC, then on side of barrel housing push pin in & remove inner barrel. take note of how inner 'looks' before inserting replacement. replacement needs to be in similar position re removed.
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Mon Jun 14, 2021 4:05 am 
Oompa Loompa
Offline

Age: 44

Posts: 26

Joined: 23rd Dec 2017

Ride: 1994 Ford Falcon

Location: Weston
NSW, Australia

Problem has been solved and I was wrong about the ignition. It wasn't the ignition at all. The sparkplugs needed to be fully replaced. It's now working great. The inhibitor switch I bought, Fuelmiser brand, much better than the previous switch I bought. The car passed rego, no problem. Thanks to all who helped me out. I'm now looking to do some modifications. They are, using an AU head and cam on the EF engine, and fitting a Holley to the engine. My engine is a 4.0L inline 6cyl. Can I do both or just one? How do I do either one? Thanks!
Top
 Profile  
 
 
 Post subject: Re: Engine starting in all gears, now won't start at all
Posted: Sat Jul 17, 2021 1:07 am 
Fordmods Newbie
Offline

Age: 37

Posts: 3

Joined: 15th Jul 2021

Ride: hatchback

Location: australia
NSW, Australia

TheInfidelsFalcon78 wrote:
Problem has been solved and I was wrong about the ignition. It wasn't the ignition at all. The sparkplugs needed to be fully replaced. It's now working great. The inhibitor switch I bought, Fuelmiser brand, much better than the previous switch I bought. The car passed rego, no problem. Thanks to all who helped me out. I'm now looking to do some modifications. They are, using an AU head and cam on the EF engine, and fitting a Holley to the engine. My engine is a 4.0L inline 6cyl. Can I do both or just one? How do I do either one? Thanks!

I was about to comment that it might have a problem with a faulty or damaged wiring. I am glad that the problem have been resolved with just a sparkplugs replacement.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Feb 05, 2023 2:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names