Fordmods Logo

ford au 2 ute 6 cylinder 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: ford au 2 ute 6 cylinder
Posted: Fri May 08, 2015 1:41 pm 
Oompa Loompa
Offline

Age: 57

Posts: 23

Joined: 8th May 2015

Ride: ford au2 ute

Location: gin gin
QLD, Australia

Hi guys , I have a ford au Ute series 2 6 cylinder. Its not running right , running rich and chews fuel ...recently its got a new coil pack new spark plugs and leads ..a new knock sensor ...a new o2 sensor ...it was recently converted from auto to 5 speed manual ..its got a base idle issue and is high about 1100_1200rpm with an irregular rev to 1500-2000rpm, when it feels like it ...it has a spluttering lag sometimes on hills and corners and under load..running on open road highway ..of 30_80 kms ..sitting on 90_100 km/hr best figured fuel use has been 12.0l/100.. I got it booked for a efi flush and to check its fuel pressure and injectors ...and check for intake gasket leaks ...what else should I be looking at ....and doing here ...thanks :-) cheers
Top
 Profile  
 
 
 Post subject: Re: ford au 2 ute 6 cylinder
Posted: Fri May 08, 2015 9:57 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 844

Joined: 12th Aug 2007

Gallery: 22 images

Ride: AU2 XR8 ute & 91 EA bitsa

Location: Melbourne
VIC, Australia

Check for hoses for vacuum leaks. Also, contaminated fuel will make the engine act up. Are you buying it from the same place when you fill up? Can you swap your ECU for another one to see if that's contributing to the problems?

 

_________________

AU2 XR8 with Raptor VL, ported Yella Terra GT40P heads, Scorpion 1.6 RRs, XE264HR-14 Comp Cam, ceramic coated Hurricane Headers, 60lb injectors, Walbro 255, 200cfi cats, 3" exhaust & Snow Performance water methanol injection

Top
 Profile  
 
 
 Post subject: Re: ford au 2 ute 6 cylinder
Posted: Sat May 09, 2015 12:21 am 
Oompa Loompa
Offline

Age: 57

Posts: 23

Joined: 8th May 2015

Ride: ford au2 ute

Location: gin gin
QLD, Australia

Hi I regularly empty the fuel tank before refueling ...and I only go to servo,s I know ..I have also only been using unleaded ....no sugar fuel ...and no hi tech unleaded either ..just basic unleaded ...don't have another ecu to try ..strangely today on its normal trip to town and back ...a trip of 90km one way ....I noticed the trip meter was doing something I not noticed ....it had been on 545dte..with 160km done...and I stopped the car and when it restarted it jumped to 700dte ...and then worked its way down to 575 ..while I had traveled 190km...I never seen my dte jump to 700 or even 600 ...only 400-500 numbers ...but today was a first ...also the idle did not do a up and over 1500_2000rpm on the trip ...and base idle got below 1100 to a 950 rpm....I wondering if it had a learning experience ..I thinking maybe I should pull the full 20 and wipe its memory ...only I not sure how to relearn a manual...will it be just idle for a few minutes...then turn on air con for a few , then air off for a few ...and what about in gear...anyway someone can please advise me thanks
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names