Fordmods Logo

ford ef no spark 

 

Page 1 of 3 [ 38 posts ] Go to page 1, 2, 3  Next

 
 Post subject: ford ef no spark
Posted: Fri Oct 11, 2013 10:54 pm 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

hey just wondering if any one has any suggestions to my problem,my ford ef 6 cylinder is getting no spark at cylinder 1 so its running of 5 cylinders i have replaced coil pack,new plug and leads,most of the main sensors are still doing their job pulled the crank sensor out and cleaned it and i have tried heaps of things and im now out of ideas on what it could be so any help will be nice thanks
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Fri Oct 11, 2013 11:03 pm 
Getting Side Ways
Offline

Age: 33

Posts: 1109

Joined: 27th Dec 2011

Gallery: 6 images

Ride: ef falcon futura

Power: 154 rwkw

Location: Koo Wee Rup
VIC, Australia

what did you do to check spark at #1?

 

_________________

ef futura, pacemakers, 2.5inch catback, k&n panel filter and 3.45 lsd. extractors/cat, ticky head, custom cam grind, t5. now onto cosmetics.

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Fri Oct 11, 2013 11:09 pm 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

pulled the plug and lead out and put them to the exhaust mainfold and turned my car on there was no spark. did it with all the other ones and they had spark
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Fri Oct 11, 2013 11:10 pm 
Getting Side Ways
Offline

Age: 33

Posts: 1109

Joined: 27th Dec 2011

Gallery: 6 images

Ride: ef falcon futura

Power: 154 rwkw

Location: Koo Wee Rup
VIC, Australia

ok, just checking, cause if you just pulled the lead off to see if it changed, it could have been other issues.

 

_________________

ef futura, pacemakers, 2.5inch catback, k&n panel filter and 3.45 lsd. extractors/cat, ticky head, custom cam grind, t5. now onto cosmetics.

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Sat Oct 12, 2013 11:12 am 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

i did that the first time and the enignes idle didnt change so thats when i put new plugs leads and coil pack in and that didnt change a thing.
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Sat Oct 12, 2013 1:13 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

From what you have said, it may be the ECU or a wiring fault. I would leave the new Coil pack in, and try another ECU. If you can, swap with a friend and see where the problem stays. If there is no change you may need a multi meter and diagram to find a wiring fault.

Keep in mind that the coil pack could damage the ECU and vice versa. If you use the Multi meter you can test the Coil pack first.

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Sat Oct 12, 2013 1:35 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

It won't be the ECU if it is only affecting no1 plug. EF coil pack is batch fire, 1 & 6, 2 & 5, 3 & 4, all fire in pairs. The coil pack fires both in compression as well as exhaust strock. Usually when a Pack faifs you have 2 plugs lacking spark. I would recheck your lead again. also check that No6 has spark as well.

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Sat Oct 12, 2013 2:18 pm 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

well i changed my ecu with a spare one i had didnt make a change checked leads again im really stumped on what could be the problem
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Sun Oct 13, 2013 8:56 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

Have you swapped the plug leads at the Coil pack ? 1 to 6 and see if that changes anything. It may end up being something simple you have overlooked. I was looking for a rattle in my front end once and I had just changed the ball joints so it couldn't be them....... but it was. I am sure it will all make sense when you find it.

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Tue Oct 15, 2013 9:13 pm 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

yer ive tryed swappin 1 and 6 around, just seems to be no spark on number 1 on the coil pack. do any of the sensors have anything to do with the coil pack?
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Tue Oct 15, 2013 9:21 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If you swap No1 and No6 leads on the Coil Pack you still get no spark at No1? Are you getting spark at No6 lead?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Tue Oct 15, 2013 9:45 pm 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

when i swapped the leads around i got spark on number 1 cylinder but no spark on number 6 cylinder. so the actual number 1 point on the coil pack has no spark/current going through it.
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Tue Oct 15, 2013 9:50 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

That is unusual as EF Coil Paxks are wasted spark, they fire 1 & 6 at the same time. Did you just swap the leads at the plugs or did you swap them at the coil?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Tue Oct 15, 2013 9:59 pm 
Fordmods Newbie
Offline

Age: 22

Posts: 16

Joined: 29th Oct 2012

Ride: ford falcon ef

Location: waroona
WA, Australia

yer i switched them at the coil.
Top
 Profile  
 
 
 Post subject: Re: ford ef no spark
Posted: Tue Oct 15, 2013 10:08 pm 
Technical Contributor
Offline

Age: 59

Posts: 6810

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

So if you had no spark at No1 and spark at No6, then swapped leads at the coil, then you got spark at No1 and none at No6, then you have a stuffed lead.

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 38 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Jan 24, 2017 7:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names