Fordmods Logo

ford el 0-100km/h better with econ switch on or off? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: ford el 0-100km/h better with econ switch on or off?
Posted: Sat Mar 21, 2009 7:07 am 
Parts Gopher
Offline

Posts: 72

Joined: 10th Dec 2007

Ride: EL Gli

Location: Melbourne
VIC, Australia

Just wondering if anyone gets faster 0-100km/h times with the econ switched on or off in a el?
Top
 Profile  
 
 
 Post subject: Re: ford el 0-100km/h better with econ switch on or off?
Posted: Sat Mar 21, 2009 7:48 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

i guess it depends if you have a standard cam. An aftermarket cam might keep pulling all the way to the redline so holding gears longer would be beneficial
Top
 Profile  
 
 
 Post subject: Re: ford el 0-100km/h better with econ switch on or off?
Posted: Sat Mar 21, 2009 7:53 am 
Parts Gopher
Offline

Posts: 72

Joined: 10th Dec 2007

Ride: EL Gli

Location: Melbourne
VIC, Australia

yeh standard cam at the moment,but yeh the revs have increased much more now that its been turned off,just got to test it between the two i guess.
Top
 Profile  
 
 
 Post subject: Re: ford el 0-100km/h better with econ switch on or off?
Posted: Sat Mar 21, 2009 11:17 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 850

Joined: 10th Nov 2004

Gallery: 20 images

Ride: 03 BA Fairmont

Location: Forest Lake
QLD, Australia

my guess is it would be the same as at wide open throttle, it's going to shift at the same points anyway.

 

_________________

Regards,
Punnisher_42
_____________
2003 BA Fairmont - Stock standard
1994 U13 cough Nissan Cough Bluebird

Favorite Quotes:
"Sportwagon = homo-erotic wank-fest." - downingj

Top
 Profile  
 
 
 Post subject: Re: ford el 0-100km/h better with econ switch on or off?
Posted: Sat Mar 21, 2009 12:15 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

i raced with mine in economy..still shifted close to redline and got better times because in performance it was overreving and not making power at 5500 +
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names