Fordmods Logo

Ford El shudders on acceleration chronic problem, plz help!! 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 6:34 pm 
Stock as a Rock
Offline

Age: 26

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

Hi everybody,

This problem has pushed me to the end of my wits. I have an EL ghia, and the car shudders when I rev it on neutral. Also does it in drive.
It will shudder, and then pick up, giving me a really bad take off, and does in neutral too, and even when I pull the throttle cable, and even when I manually push the throttle butterfly (so the cable isnt the problem)

Things I have done so far:
- New Engine mounts
- New fuel filter
- Different Injectors (tried au ones too)
- Swapped ECU with another ghia, same thing
- Cleaned out ISC, even swapped it over with another fine working car
- Cleaned out Throttle Body
- Changed the TPS
- Even put in another Throttle Body from another car which was working fine (including the TPS)
- Cleaned out the BBM
- Changed the Throttle Position Sensor
- Changed the MAP sensor
- Didn't change the IAT yet..
- Changed Oxy sensor, and cleaned both ones out just to make sure
- Changed the Coolant Temp Sensor
- Timing seems fine cos i just re-did the head job (i mean cylinder head / head gasket job lol)
- New Spark Plugs
- New Spark Leads
- New Dizzy Cap
- Fairly New rotor button
- maybe ignition coil?
- fuel pump seems working fine

maybe a surge or not enough delivery in the bottom rev range, not enough fuel? air? spark? i dunno, it gives a shudder, and shakes the engine roughly. car idles okay, because i cleaned out the isc a billion times, and swapped it out too.

i am really frustrated, as it shudders off the line. and when in neutral or idle, about ~700rpm, it shudders when i rev it, or even pull the throttle cable. it doesnt do it when i re-rev the car from 1500 rpm upwards.. so something wrong down low.. i really dont know..

any help would be appreciated, as i have reached my brain capacity and the end of my logic and reasoning
Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 6:57 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Is the BBM butterfly solenoid working? Vacuum leak?

Also have you rechecked the timing chain to make sure everything is aligned right? It sounds like the cam sprocket might out one tooth.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 7:03 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Harmonic Balancer.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 7:26 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Either harmonic balancer or stuffed flex plate.
Im tipping harmonic balancer.
Could also possibly be stuffed engine mounts.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 7:35 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

im putting money on fuel pump
Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 7:43 pm 
Stock as a Rock
Offline

Age: 26

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

Ok where will the bbm butterfly solenoid be located at?

so far, no vacuum leaks so far, as i made sure that all hoses, connectors etc are all fit and tight.. is there any way that i can test to make sure of a vacuum leak? I have heard of some crc spray or something?

timing should be fine? Because i followed your gasket change thread to every detail, lining up the sprocket, balancer markings tdc etc (thanks phongus!!)

also, hamonic balancer rotates fine, doesnt jig at all?

what must i do?

ps. Engine mounts were changed, to good ones.
It only does it during low rpm/on take off. Also in neutral at ~700rpm
Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 8:17 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Johnson stroker wrote:
Harmonic Balancer.


The balancer could already have spun, your not going to see it "flopping" around. if its shifted its position, you will not know without removing it. I've seen it plenty of times and fallen victim to it a few as well.

Symptoms are exactly as you describe.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 8:23 pm 
Stock as a Rock
Offline

Age: 26

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

Johnson stroker wrote:
Johnson stroker wrote:
Harmonic Balancer.


The balancer could already have spun, your not going to see it "flopping" around. if its shifted its position, you will not know without removing it. I've seen it plenty of times and fallen victim to it a few as well.

Symptoms are exactly as you describe.


ok, time to go back and pull it off - wait.. How do i do that? Also, when i get a new balancer, can i make it nice and shiny? And prevent it from rusting like the factory ones?
sorry for so many questions, im not even a mechanic lol. Just a lazy uni student who never goes to class and instead sits at home modding cars lol
Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Fri May 17, 2013 11:04 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Hmm never occurred to me that the balancer could be the problem too...hmm something to remember!

Regarding harmonic balancer removal. Remove the thermofans to gain easy access to the balancer retaining bolt. The bolt is tightened to 120Nm, so it's a fair bit of force. A long breaker bar and swift wack could crack it loose. You will then need a balancer pulley or removal tool to pull it off.

Have a read through [url="http://www.fordmods.com/ford-4l-and-6-cylinder-f1/engine-rebuild-parts-list-cost-requirements-information-t107383-30.html"]this[/url]. I did a very dodgy way of removing the harmonic balancer, but it worked with no damage (as I could see).

ahmedkayihan wrote:
timing should be fine? Because i followed your gasket change thread to every detail, lining up the sprocket, balancer markings tdc etc (thanks phongus!!)


No problem, lets hope it is the balancer that's the issue and not my guide :P :lol:

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Sat May 18, 2013 12:37 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Won't be bbm butterflies. Manifold gasket that leaks REALLY bad at times?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Sat May 18, 2013 11:14 pm 
Stock as a Rock
Offline

Age: 26

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

phongus wrote:
Hmm never occurred to me that the balancer could be the problem too...hmm something to remember!

Regarding harmonic balancer removal. Remove the thermofans to gain easy access to the balancer retaining bolt. The bolt is tightened to 120Nm, so it's a fair bit of force. A long breaker bar and swift wack could crack it loose. You will then need a balancer pulley or removal tool to pull it off.

Have a read through [url="http://www.fordmods.com/ford-4l-and-6-cylinder-f1/engine-rebuild-parts-list-cost-requirements-information-t107383-30.html"]this[/url]. I did a very dodgy way of removing the harmonic balancer, but it worked with no damage (as I could see).

ahmedkayihan wrote:
timing should be fine? Because i followed your gasket change thread to every detail, lining up the sprocket, balancer markings tdc etc (thanks phongus!!)


No problem, lets hope it is the balancer that's the issue and not my guide :P :lol:


hey, yeah, nah your guide was all good, except i got confused on the o-rings section, lol..
so as Johnson stroker said, ill remove the balancer. but as a method to do, can i rest the breaker bar against the ground (passenger side) and crank it to make the bolt loose?
Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Sat May 18, 2013 11:44 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Check for vacuum leaks, and check the coil....as in remove the coil for a look.

 

 

Attachments:
IMGP3963.JPG
IMGP3963.JPG [ 272.4 KiB | Viewed 107 times ]

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Sat May 18, 2013 11:46 pm 
Stock as a Rock
Offline

Age: 26

Posts: 123

Joined: 21st Mar 2011

Ride: four wheels and an engine

Location: right over there...
VIC, Australia

cjh wrote:
Check for vacuum leaks, and check the coil....as in remove the coil for a look.

you mean ignition coil?
is that photo the ignition coil?
i didnt understand the photo you sent me
Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Sun May 19, 2013 9:06 pm 
Getting Side Ways
Offline
User avatar

Age: 23

Posts: 461

Joined: 31st Mar 2013

Ride: 96 EL XR6

Location: Hervey Bay
QLD, Australia

I had this problem a little while back, my el xr6 idled fine but as it revved up it shuddered but stopped after 1500 revs, turns out, one of the injector plugs wasn't correctly clipped on and it was only firing on 5 cylinders, not saying this could be your problem but perhaps it's not firing all 6?
Just a thought,

 

_________________

EL XR6, T5 Speed - Full Factory Fitted Tickford Body Kit, AU Engine, Billet Camtech 845 Cam, J3 Chip, MLS Gasket, Intake, Extractors, High flow cat, 2 1/2in exhaust, K&N Air Filter, 3.45 LSD, - My Pride and Joy

Top
 Profile  
 
 
 Post subject: Re: Ford El shudders on acceleration chronic problem, plz help!!
Posted: Mon May 20, 2013 11:11 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

ahmedkayihan wrote:
cjh wrote:
Check for vacuum leaks, and check the coil....as in remove the coil for a look.

you mean ignition coil?
is that photo the ignition coil?
i didnt understand the photo you sent me


I believe that's what cjh meant, ignition coil, remove it from the block and check for cracks as per picture or any other damage.

Regarding the balancer bolt...I have heard of people removing the bolt in that manner, although I personally wouldn't recommend it, just in case you have put it on the wrong way and snap/thread the bolt instead.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names