Fordmods Logo

fuel gauge in my ef 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: fuel gauge in my ef
Posted: Wed Dec 29, 2010 11:00 am 
Stock as a Rock
Offline

Age: 25

Posts: 102

Joined: 20th Aug 2010

Ride: ba xr6

Location: Dapto
NSW, Australia

hey guys i have got a ef falcon and when i start it the fuel gauge goes up to full then drops to empty i only just got it and it has no rego at them moment so i cant drive it to see how much fuel it has lol

thanks jake

 

_________________

Ba Xr6: running lpg lowed with super lows and a GME uhf!
Mods to come are: manual, leathers.

Top
 Profile  
 
 
 Post subject: Re: fuel gauge in my ef
Posted: Wed Dec 29, 2010 11:28 am 
Oompa Loompa
Offline
User avatar

Age: 26

Posts: 48

Joined: 30th Jul 2010

Ride: 1996 Ford Fairmont Ghia EL

Location: Wollongong
NSW, Australia

Thinking it might be either the gauge not working or the float in the fuel tank is screwed.

Try maybe changing the gauge or pulling out the fuel pump from the back and see what the go is there.

 

_________________

Image
|Heritage Green|Cappa Leather Interior| Fusion Comp Spec Sound|Pacemaker 4480|18x8.5 w/ Dish|Pedders Sports Ryder|2.5" Exhaust|K&N Filter|
[---To Come---] BF Barra Conversion :)

Top
 Profile  
 
 
 Post subject: Re: fuel gauge in my ef
Posted: Wed Dec 29, 2010 11:52 am 
Stock as a Rock
Offline

Age: 25

Posts: 102

Joined: 20th Aug 2010

Ride: ba xr6

Location: Dapto
NSW, Australia

ok well i have a nl fairlane 5L v8 would thay be the same

 

_________________

Ba Xr6: running lpg lowed with super lows and a GME uhf!
Mods to come are: manual, leathers.

Top
 Profile  
 
 
 Post subject: Re: fuel gauge in my ef
Posted: Wed Dec 29, 2010 4:30 pm 
Oompa Loompa
Offline
User avatar

Age: 26

Posts: 48

Joined: 30th Jul 2010

Ride: 1996 Ford Fairmont Ghia EL

Location: Wollongong
NSW, Australia

pretty sure the dashes are the same. not so sure on the fuel pumps though. I'd imagine they would be the same. Have to get someone else to answer that one for ya!

 

_________________

Image
|Heritage Green|Cappa Leather Interior| Fusion Comp Spec Sound|Pacemaker 4480|18x8.5 w/ Dish|Pedders Sports Ryder|2.5" Exhaust|K&N Filter|
[---To Come---] BF Barra Conversion :)

Top
 Profile  
 
 
 Post subject: Re: fuel gauge in my ef
Posted: Wed Dec 29, 2010 6:02 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

if u wanna see how much fuel it has go to the boot pulll up the carpet and undo the scews and take off the fuel pump cover its on the left side, then using a scewdriver and hammer gently tap of the cover, thers also a hose clamp u need to take off, once its all off pull the fuel lines off , disconnect the power plug and pull the pump out , check the float too see if it works by plgging it back in and moving it up and down , mite need another person to watch the fuel gauge, and u can check how much fuel u have,

or just take the cover off and clean the plug, i had that problem with mine when i changed the fuel pump, the plug was a bit dirty

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: fuel gauge in my ef
Posted: Thu Dec 30, 2010 8:02 am 
Stock as a Rock
Offline

Age: 25

Posts: 102

Joined: 20th Aug 2010

Ride: ba xr6

Location: Dapto
NSW, Australia

well its all good i am selling the car as i got another one witch is better

thanks guys for all your help will post a build thread when i pick up the new one

jake

 

_________________

Ba Xr6: running lpg lowed with super lows and a GME uhf!
Mods to come are: manual, leathers.

Top
 Profile  
 
 
 Post subject: Re: fuel gauge in my ef
Posted: Thu Dec 30, 2010 3:53 pm 
Oompa Loompa
Offline

Age: 37

Posts: 29

Joined: 21st May 2009

Ride: EF Wagon

Location: Alice Springs
NT, Australia

Its probably a faulty sender unit or a bad connection, from experience its a bad conection on the multipin plug under the floor mat. High resistance reads full tank but when they go open circuit they trigger some sort of safety thing and then go back to empty.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:47 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names