Fordmods Logo

fuel pump priming non stop 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: fuel pump priming non stop
Posted: Wed Apr 20, 2011 1:50 pm 
Oompa Loompa
Offline

Age: 25

Posts: 20

Joined: 4th Nov 2010

Gallery: 6 images

Ride: 1994 ef xr6

Location: nanango
QLD, Australia

i have a 1988 ea with full au running gear as of dismorning my car hates me normally when i turn it on the fuel pump primes for five seconds an click click off but i dunno what's happened but its always stays on the car stalls on its self an the fuel pump wont stop priming iv swapped around the green relay an the brown one with the ones on my Ute the Ute sill ran an did a skid i read a few topics an the said something about a j3 chip i know mine has a xr tune j3 chip in the ecu would that be the course of all my problems??? cause iv hit rock bottom i have know idea what to do now please help!
Top
 Profile  
 
 
 Post subject: Re: fuel pump priming non stop
Posted: Wed Apr 20, 2011 2:03 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2009

Ride: ED XR6, AUII XR8

Location: Melbourne
VIC, Australia

Yeah, pull the chip off and see if it it goes away. If the port isn't cleaned properly, or maybe the chip wasnt pushed in properly or something then the fuel pump will just stay on when you turn the key to ignition.

 

_________________

ED XR6, LeMans Red, 5-Speed
AUII XR8, Silhouette, 5-Speed

Top
 Profile  
 
 
 Post subject: Re: fuel pump priming non stop
Posted: Fri Apr 22, 2011 11:09 am 
Oompa Loompa
Offline

Age: 25

Posts: 20

Joined: 4th Nov 2010

Gallery: 6 images

Ride: 1994 ef xr6

Location: nanango
QLD, Australia

ok i did what you said i took the j3 out tried it an it primed for like 5seconds cleaned the ports on the ecu soon as the j3 went back in it started priming constently. the el ecu wont let the car run with out the j3 in it so iv had to use a ea ecu its running better now still not perfict tho cuts out when its cold an lags an feels like the all the power comes in at 3grand :?
Top
 Profile  
 
 
 Post subject: Re: fuel pump priming non stop
Posted: Fri Apr 22, 2011 12:05 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2009

Ride: ED XR6, AUII XR8

Location: Melbourne
VIC, Australia

That sorta makes sense though cause the ea tune will be a fair way off what it should be. Why can't you use the el ecu without the chip??

 

_________________

ED XR6, LeMans Red, 5-Speed
AUII XR8, Silhouette, 5-Speed

Top
 Profile  
 
 
 Post subject: Re: fuel pump priming non stop
Posted: Fri Apr 22, 2011 12:10 pm 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

ef_xr6_92 wrote:
i have a 1988 ea with full au running gear as of dismorning my car hates me normally when i turn it on the fuel pump primes for five seconds an click click off but i dunno what's happened but its always stays on the car stalls on its self an the fuel pump wont stop priming iv swapped around the green relay an the brown one with the ones on my Ute the Ute sill ran an did a skid i read a few topics an the said something about a j3 chip i know mine has a xr tune j3 chip in the ecu would that be the course of all my problems??? cause iv hit rock bottom i have know idea what to do now please help!



Mine sounds like its on all the time but its pumping petrol and the cars working fine so not a problem
Top
 Profile  
 
 
 Post subject: Re: fuel pump priming non stop
Posted: Fri Apr 22, 2011 3:15 pm 
Oompa Loompa
Offline

Age: 25

Posts: 20

Joined: 4th Nov 2010

Gallery: 6 images

Ride: 1994 ef xr6

Location: nanango
QLD, Australia

no idea hooked it up again just to make sure fuel primes click click wines over then just stops i know its a auto El ecu but apparently that shouldn't affect it it makes a weird noise when you stop turning the key sounds like allot of air escaping. its running lumpy as f**k with the ea ecu but at low revs you can see all the smoke in the mirror.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names