Fordmods Logo

gates racing serries fanbelt 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: gates racing serries fanbelt
Posted: Wed Jun 27, 2007 6:30 pm 
Smokin em up
Offline

Age: 51

Posts: 270

Joined: 11th Mar 2006

Gallery: 6 images

Ride: ef sedan

Location: brisbane
QLD, Australia

anyone had problems with the racing serries (blue)fanbelts for 1995 i6 ..
i fitted a new one along with new power steer pump,water pump,tentioner.
along with all new hoses etc etc ..
went for a drive yesterday all seemed fine ..i didnt look under the bonnet
untill today ..the belt has come of the water pump pully..(jamed behind)
& it got well n truely chewed up.
i checked length with a new motorcraft fanbelt .
the gates 1 seems at least 3/4 to 1inch longer ?..
could this be the reason it has came of the back of the water pump pully.?
the guy at repco double checked with gates on fittment .

thanks ..
dave ....

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Jun 27, 2007 7:45 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

yes seems like it could be the problem 1 inch is a lot of difference

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Wed Jun 27, 2007 10:16 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1231

Joined: 6th Nov 2004

Ride: 2010 Nitro Blue FG

Location: Melbourne
VIC, Australia

Hmmm thats very starnge indeed. Ive had mine on for over a year now and it hasnt caused any probs at all.

 

_________________

The boogieman checks under his bed for chuck norris

Top
 Profile  
 
 
Posted: Wed Jun 27, 2007 11:21 pm 
Smokin em up
Offline

Age: 51

Posts: 270

Joined: 11th Mar 2006

Gallery: 6 images

Ride: ef sedan

Location: brisbane
QLD, Australia

repco person said it was the same belt used on a holden com.
he double checked with gates ,was to suit ef as well.?
but like i say ,when measuered againt a standard motorcraft belt
it (gates)was bigger .i could put the M/C 1 inside the gates 1 easily.
1st ive seen of this happening ..
i went for a drive tonite with the new m/c belt fitted ..
no problems .(just need to watch the w/p pully) :roll:

dave ..

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Jun 28, 2007 7:56 pm 
Fordmods Newbie
Offline

Posts: 18

Joined: 10th Apr 2007

Location: Melbourne
VIC, Australia

I don't think the extra length is the problem as the belt tensioner would take up that slack as it would do as a standard belt stretched with age, unless the belt has stretch beyond that scope of the tensioner. I would compare your belt with a new one and gauge the difference there.
Top
 Profile  
 
 
Posted: Thu Jun 28, 2007 8:06 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

abcdefghi wrote:
I don't think the extra length is the problem as the belt tensioner would take up that slack as it would do as a standard belt stretched with age, unless the belt has stretch beyond that scope of the tensioner. I would compare your belt with a new one and gauge the difference there.


yeh but the tensioner can only take up so much slack. and besides the full motion of travel that you can get from the tensioner is about 1"-1.5" so if the new belt is already about 1" oversize how much adjustment is left

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 1:53 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 10826

Joined: 17th Apr 2005

Gallery: 34 images

Ride: BF MK11 XR 6 TURBO ZF 6spd

Power: 225 rwkw

Location: glenwood/sydney
NSW, Australia

dstraight has one on his turbo'd fairmont.... he spoke pretty highly of the blue belt...

 

_________________

Todd: Nurse, suction.
Nurse: The patient's not even here yet.
Todd: I know.

http://www.youtube.com/watch?v=_GQpRYRcAiA

Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 2:30 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 1160

Joined: 25th Apr 2005

Gallery: 11 images

Location: Melbourne
VIC, Australia

I haven't had any problems with mine, and it was the same size as the standard one I pulled off.
Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 4:33 pm 
Smokin em up
Offline

Age: 40

Posts: 227

Joined: 21st Jun 2005

Location: Melbourne: Thornbury
VIC, Australia

what is the RRP on these?

 

_________________

EA SVO Fairmont Ghia - Recaros, Bilsteins, Sunroof, SVO rims and body kit, Genie headers, DBA rotors. T5 steeda triax short shifter. 3.27 lsd. (EL 4.0 ported/polished, rebuilt and balanced, Dev5 cam. J3 chipped EL ecu, AU injectors).

Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 4:52 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Either there was something wrong when you fitted it or something caused it to jump and it's been stretched.
Or the belt is a stuff up - manufacturered to long.
I havn't had an issue with Gates stuff either hoses or belts. Only used there racing hoses but as they don't make a Racing belt to fit my blower.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Fri Jun 29, 2007 8:17 pm 
Smokin em up
Offline

Age: 51

Posts: 270

Joined: 11th Mar 2006

Gallery: 6 images

Ride: ef sedan

Location: brisbane
QLD, Australia

paid $44 for the blue belt...
i have the blue rad hoses & the good clamps ,no probs there ..
ive had no toubles since putting on the new motor craft 1.

you guys that have the blue belts ..? do you know the part #.
the part # on the 1 i got was to fit a holden as well as ford .?
maybe this is y its different size ?
but was checked with gates over the phone..

with the extra length the tentioner would have been almost maxed out .?
ill be taking it back to repco to see what the problem is .
it was fitted corectly ,so must be a size prob or something ..ILYK

thanks
dave ..

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:26 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names