Fordmods Logo

General pain in the a--- issue - help required 


Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 Post subject: Re: General pain in the a--- issue - help required
Posted: Sun Oct 23, 2011 1:52 pm 
Technical Contributor

Age: 59

Posts: 6741

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

I should then be able to reach bolts that hold the pipe at the back of the engine x 2. Once this is done I can then wiggle and jiggle the pipe out (I am assuming it will be easiest going underneath the car).

You get the pipe out from the top.

Thread the pipe back through from underneath, seating into waterpump with o ring. Bolt back to engine, jack up so gearboox cross member can be reinstalled, paut exhaust manifold back on, connect hoses, fill coolant.


Strip 2 studs trying to remove exhaust manifold. :oops:

Bolts, not studs. Spray with WD40 first and take your time.

Tilt engine and gearbox but still fail to get big hands in to undo bolt at back of head.

Not that hard

Fire her up - O ring does not seal at waterpump. :shock: Exhaust manifold leaking.

Use silicon on the O ring and use a genuine O ring from Ford. Use a new exhaust gasket, not the stock metal one.




South West Customs

Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

 Post subject: Re: General pain in the a--- issue - help required
Posted: Sun Oct 23, 2011 3:44 pm 
Fordmods Newbie

Age: 47

Posts: 13

Joined: 6th Mar 2010

Location: grassy
TAS, Australia

Thanks SWC - it all seems pretty straight forward, but my experience is that I will likely find something to trip me up in sight of the line.

Makes sense now to remove from the top. With the exhaust manifold seperated, it can just be lifted up and then tilted as it raises to allow the bend at the bottom to come through.

I would soak the exhaust bolts overnight in wd40 - car is on gas which means there is extra stuff in the way of the exhaust manifold but I guess you just need a little bit of room.

Can someone confirm that it is just the two bolts holding on the tube, and that basically I just need to undo them, disconnect the two from the inlet manifold side and then free from the water pump by pulling the tube backwards?

Thanks again for everyones help.
 Post subject: Re: General pain in the a--- issue - help required
Posted: Sun Oct 23, 2011 7:08 pm 
Getting Side Ways

Posts: 5580

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

First bolt is just behind the water pump. 10mm or 13mm

2nd bolt is a large 19mm bolt on the top right hand side of the bell housing. You should be able to loosen it without removing it completely and the metal tab attaching it can then swing away from the bolt shaft.

There may well be a third bolt that hold the heater pipe to bottom rear of the BBM manifold. 10mm

Good luck.




BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 10 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sun Oct 23, 2016 3:44 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names