Fordmods Logo

got spark.fuel.. still wont fire 

 

Page 2 of 3 [ 36 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 7:39 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Does the engine light come on at all? You say sometimes it idled rough, how bad is the idle? Like its running on 4 cylinders or not so bad ? Try injector cleaner thru it? And what does your throttlebody look like? Clean?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 7:44 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

I don't see how the spark can break down as you mention unless its coil or crank angle sensor if it starts and runs and revs hard I can't see it being spark related. But you can degrease /clean the crank angle sensor. Clean and spray the coil pack with wd40 /CRc see if this helps?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 7:45 pm 
Tyre Shredder
Offline
User avatar

Age: 26

Posts: 303

Joined: 5th Oct 2012

Gallery: 3 images

Ride: 99 au ute

Location: Perth
WA, Australia

It could just be a dodgy map hose or (I forget the name) there's a module on the dizzy that buggers up could be that

 

_________________

Au series 1 ute. T5 manual, 2.5" redback zorst, Xtreme HD clutch

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 7:49 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Ahh I over looked this :0 how do the points look?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 8:28 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

123esproc wrote:
Ahh I over looked this :0 how do the points look?


It's a bloody AU engine running dizzy with an ECU, what points........ :roll:

Check your Coil, how old is it?
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 9:50 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

Coil is pretty good, tried it in a mates car,, could it be the tfi??
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 9:52 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Sounds like the next step.
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 10:11 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

What's the next step mate???
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 10:13 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

How can I check the tfi module ,
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 10:49 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

Would I still get spark at the plugs if the tfi is on its way out
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Tue Nov 12, 2013 11:03 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Wed Nov 13, 2013 7:08 am 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

Hi,

What fuel pump are you using ? An EFI engine require a lot more pressure than a Carb engine. Have you checked the Fuel rail pressure ?

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Wed Nov 13, 2013 8:09 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

96ELGli wrote:
Hi,

What fuel pump are you using ? An EFI engine require a lot more pressure than a Carb engine. Have you checked the Fuel rail pressure ?


if you read the thread hes running a bosch 044 fuel pump..
Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Wed Nov 13, 2013 5:58 pm 
Getting Side Ways
Offline

Posts: 496

Joined: 14th Sep 2011

Ride: BF II Gas Ute

Location: Canberra
ACT, Australia

TROYMAN wrote:


if you read the thread hes running a bosch 044 fuel pump..


Hi,

I did read it, but was almost out the door to go to work.( dont know the fuel pump model ) I have seen other people caught out doing this, as it is an EFI install.

 

_________________

Regards 96ELGli

Top
 Profile  
 
 
 Post subject: Re: got spark.fuel.. still wont fire
Posted: Wed Nov 13, 2013 11:47 pm 
Oompa Loompa
Offline

Age: 35

Posts: 43

Joined: 28th Oct 2013

Ride: 1978 xc gxl falon

Location: ipswich
QLD, Australia

Could fuel pressure be the problem??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 36 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names