Fordmods Logo

have rough idle issue's, help please 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: have rough idle issue's, help please
Posted: Tue Oct 14, 2014 1:14 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 14th Oct 2014

Ride: el falcon

Location: brisbane
QLD, Australia

hi guys im in need of some help guys, ok recently my dad has picked up a another el falcon 6cyl auto, anyways we've done major service and changed plugs leads coil fuel filter air filter, and have put new injectors in also anyways the car was running great for a thew days and slowly started to pick up a rough idle but only on idle as soon as you accelerate it goes away and runs great we checked over everything that we have done made sure the gaps were set right and so on but its has got worse but it still only does it when on idle or verry low rpm as soon as its under load it goes away and runs fine but if you pull up at a set of lights or whatever it comes back and idles rough again, im puzzled as to what could be causing this problem and any help would be much appreciated. thanks guys
Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Tue Oct 14, 2014 2:32 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Checked for vacuum leaks ?????

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Tue Oct 14, 2014 3:51 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 14th Oct 2014

Ride: el falcon

Location: brisbane
QLD, Australia

no not as yet do you think that could cause the problem??
Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Tue Oct 14, 2014 4:38 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 14th Oct 2014

Ride: el falcon

Location: brisbane
QLD, Australia

had a look over vacums but still nothing any idea on what vacum could be causing it??
Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Tue Oct 14, 2014 8:10 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Vacuum leaks can be in all sorts of places.....mainly the intake manifold gasket....checked that yet ???
I use carby spray with a nozzle n straw for more direct targeting....if the revs pick up, then thats where the leak is.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Tue Oct 14, 2014 8:42 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 14th Oct 2014

Ride: el falcon

Location: brisbane
QLD, Australia

no havent looked there yet but ill grab the carby cleaner out tomorrow and have a go with that and get back to ua, thanks for your help mate
Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Wed Oct 15, 2014 6:19 am 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

Brake cleaner spray works even better. Check all the gaskets between the throttle body and head, all vacuum hoses, and where the injectors go into the manifold. And don't be stingy - go slow enough to completely wet the surface.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Wed Oct 15, 2014 7:14 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 14th Oct 2014

Ride: el falcon

Location: brisbane
QLD, Australia

thanks for the help guys turned out to be a busted inlet manifold gasket all sorted now and running great again, much appreciated
Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Wed Oct 15, 2014 7:16 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 14th Oct 2014

Ride: el falcon

Location: brisbane
QLD, Australia

oh yeah cjh the carby cleaner worked great thanks again champ
Top
 Profile  
 
 
 Post subject: Re: have rough idle issue's, help please
Posted: Wed Oct 15, 2014 7:57 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

ned56 wrote:
oh yeah cjh the carby cleaner worked great thanks again champ


No wuckas bloke.....that's all I use....hasn't let me down yet.

Oh, btw, I use high temp grease on the intake gasket....it keeps it supple for longer.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names