Fordmods Logo

Help. Car Dying When Put In Drive 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Help. Car Dying When Put In Drive
Posted: Mon Jan 28, 2013 5:15 pm 
Oompa Loompa
Offline

Posts: 23

Joined: 1st Nov 2010

Location: Sydney
NSW, Australia

AU3 xr6 ute auto. My car shudders and dies when i put in drive and take off. It idles ok and around normal rev range. It drives ok if i put it into 1st. It started of as abit of a lag when taking off and then eventuated into the car shuddering and dying. Any ideas of the problem would be greatly appreciated. :D

 

_________________

Stocker than stock.

Top
 Profile  
 
 
 Post subject: Re: Help. Car Dying When Put In Drive
Posted: Mon Jan 28, 2013 7:47 pm 
Fordmods Newbie
Offline

Age: 71

Posts: 13

Joined: 20th Dec 2012

Ride: eb& ef sedan

Location: millmerran
QLD, Australia

try fuel filter .auto trans filter ..ht leads.plugs??
Top
 Profile  
 
 
 Post subject: Re: Help. Car Dying When Put In Drive
Posted: Tue Jan 29, 2013 11:06 am 
Oompa Loompa
Offline

Posts: 23

Joined: 1st Nov 2010

Location: Sydney
NSW, Australia

The code came up as the speed sensor. I took it to a trans specialist and he said the torque converter was rooted. He quoted me $1200 because he needs to take the box out, so i just went ahead and got a full reco for $1800. The cars done 113000 kms so i may aswell for peace of mind.

 

_________________

Stocker than stock.

Top
 Profile  
 
 
 Post subject: Re: Help. Car Dying When Put In Drive
Posted: Sat Feb 02, 2013 1:44 am 
Oompa Loompa
Offline

Age: 37

Posts: 22

Joined: 23rd Jan 2013

Ride: Ford F6

Location: rockingham
WA, Australia

floweoner wrote:
The code came up as the speed sensor. I took it to a trans specialist and he said the torque converter was rooted. He quoted me $1200 because he needs to take the box out, so i just went ahead and got a full reco for $1800. The cars done 113000 kms so i may aswell for peace of mind.


Crosses my fingers i hope that fix's the problem
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names