Fordmods Logo

HELP!!!!!!!!!!!!!!!!!!!!!!!!!! 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: HELP!!!!!!!!!!!!!!!!!!!!!!!!!!
Posted: Tue Dec 28, 2004 12:19 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

I need some urgent help.Went out to start my car this morning and its a no go.Turns over and that's it.I have no spark and apears to have no injector pulse and all the fuses look and test ok.Help??????????
Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 12:34 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 400

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EA

Location: kirra
QLD, Australia

buggeres me,,have no idea dude..

good luck with it anyway

 

_________________

NO ONE DIES A VIRGIN AS LIFE SCREWS US ALL

Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 1:46 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

sounds like ignition module.
Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 3:41 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 492

Joined: 8th Nov 2004

Gallery: 2 images

Ride: EF Fairmont Wagon, ph34r!

Location: Northam
WA, Australia

stupid question but you've checked the battery, right?

 

_________________

Team Argon Silver

Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 3:48 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

yep, done that.Its like some big kill switch etc.,
Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 4:56 pm 
Fordmods Junkie
Offline
User avatar

Age: 36

Posts: 5563

Joined: 5th Nov 2004

Gallery: 14 images

Ride: NF Fairlane [BLUBEL]

Location: Melbourne
VIC, Australia

check your fuel pump

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 5:55 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 492

Joined: 8th Nov 2004

Gallery: 2 images

Ride: EF Fairmont Wagon, ph34r!

Location: Northam
WA, Australia

heh, I had a quick look at a couple of (admittedly rather limited due to having to fit the confines of a 2.5-3 page magazine article) guides on the Ford EFI computer only to realise you have an EF (which uses EEC-V) and I was assuming you had an ED (which uses EEC-IV). A quick google search though revealed EEC-V handles ignition in much the same way as EEC-IV so the same advice could apply.

According to the guides I have (for EEC-IV) a Hall Effect device inside the distributor generates a waveform (if varies depending on model, injection type etc) that's passed on to the TFI which in turn generates a signal called "PIP" (Profile Ignition Pickup) which is fed into the ECM and used to fire the injectors and generate another signal called "Spout" (spark out) which is fed back into the TFI and used to switch the coil at the appropriate time. It's a little more complicated than that as extra signals are superimposed onto both the PIP and Spout signals in order to communicate timing info and whatnot but that's basically how ignition is handled on EEC controlled Fords (or at least that's my understanding of it. Whether it's correct remains to be seen). EFs complicate it somewhat by having no distributor at all but a little googling seems to indicate the ignition is just as dependant on PIP and spout signals either way, they're just generated differently in a distributorless setup.

Anyway, assuming my interpretation of how all this works is accurate then I'd say the PIP signal has disappeared as this appears to be the common thread between injector pulses and spark. Just how it disappeared though I wouldn't have the foggiest, I have nfi how the EF generates the pulses needed to generate the PIP signals.

 

_________________

Team Argon Silver

Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 7:49 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

ok now back to basics :?

i noticed u got gas, does it start on petrol?

also this may sound dumb but is there enough petrol in the tank?

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 10:55 pm 
Smokin em up
Offline

Age: 31

Posts: 204

Joined: 6th Nov 2004

Gallery: 2 images

Ride: EL Futura

Location: Kurri Kurri
NSW, Australia

does ur interior light work? If you have electric windows, are they working. If no is the answer to either of those...then its ur smartlock fuse...fix that n ur car shall go'est again'est. Happened to me and many others before...gets frustrating...just turns over n over n over.
Top
 Profile  
 
 
Posted: Tue Dec 28, 2004 11:56 pm 
Parts Gopher
Offline

Age: 31

Posts: 73

Joined: 7th Nov 2004

Ride: EF Farimont

Location: Canberra
NSW, Australia

yeah do a smartlock test. the modules tend to have dry connections and that causes lots of problems

 

_________________

1997 Ford EL Fairmont
Blue Dash Mod
Red LCD mod
Full Alpine Sterio
Pedders Super Low Sports Rider Suspension
CSA avenger 17x8 (235/45 front) (255/40 Rear)
DBA slotted Rotors (front & Back)
EBC Greenstuff pads (front & Back)

Top
 Profile  
 
 
Posted: Wed Dec 29, 2004 12:11 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 698

Joined: 5th Nov 2004

Ride: Falcon Panelvan

Location: Wellington
New Zealand

what model ? but so far sounds like smart lock playin up .. try leave ignition on for 30 mins then turn over, see if that works ..

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Dec 29, 2004 11:55 am 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Thanks for all the replies.Bl***y thing started last night so I am none the wiser.All I had done was wriggle the connector on the dizzy and played with damn dealer immoblizer that does work (no code) and tried to do some code recovery (gees those pins are small when trying to put alligator clips on them).None of this should have made a difference, so I will have to wait to a next time to see what it turns out to be.
Top
 Profile  
 
 
Posted: Wed Dec 29, 2004 3:39 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 516

Joined: 20th Dec 2004

Gallery: 4 images

Ride: EL Manual

Location: S.E. Melbourne
VIC, Australia

I have an EL and it died on me once when pulling out of my driveway. Anyway after 5 days of diagnostics at Maidas (and replacing the ignition module, computer, smarlock module, distributor) It turned out to be a hairline crack in the ignition coil which then shorted out in the rain and blew everything else up. $70 coil cost $1200 in repairs!

There were no warning lights on the dash, it would just crank and not go, no ignition, no fuel.

Also while the original computer got fried, the 2nd one detected the irregular voltage of the coil, made an error and refused to start the engine, that was how the problem was eventually found.

So hope that hasn't happened to you!

 

_________________

Manual EL Gli.
Mods: Crow Stg3, Chiptorque Dynotune. Lukey Exhaust. DBA slotted rotors, EBC Pads. Whiteline Low Susp. EL GT Swaybars, ROH Envy 17 x235 wheels. Vehicle Datalogger Display V2.0,

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names