Fordmods Logo

HELP!!!! wiring DISASTER 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
Posted: Wed Sep 20, 2006 12:19 am 
Getting Side Ways
Offline

Age: 31

Posts: 1679

Joined: 9th Jul 2005

Gallery: 8 images

Ride: BA XR6 TURBO

Location: Newcastle
NSW, Australia

ive had this problem, turned out that one of the globes earthing at the bottom was rooted causing all kinds of problems.. also had problems one 1 globe has blown (usually high mounted break light) and it stuffs all the others up
Top
 Profile  
 
 
Posted: Mon Dec 11, 2006 5:33 pm 
Stock as a Rock
Offline

Age: 35

Posts: 157

Joined: 20th Nov 2004

Gallery: 13 images

Ride: 2008 BF MKII SR

Location: Brisbane
QLD, Australia

xb-coupe-351 wrote:
Definatly earthing mate...the wiring does not change, ie no one would have swapped the wires, give the battery terminals a good clean, and any earth connections to the body of the car, also give all the globe holders a clean, and spray with wd40 and wipe with rag to get most of the excess wd40 off, also make sure you have the correct gobes with the correct power ratings, and all will be fine.

You can check the power rating of the globes in your owners manual, do not go of what was in the car as someone could have fitted incorrect globes.


Yes, make sure you wipe the excess WD-40 from the globe holders. I neglected this step and my globe holders perished and fell apart, hehe.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names