Fordmods Logo

Help with Shift Kit 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Help with Shift Kit
Posted: Mon Oct 04, 2010 8:13 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 10th Aug 2010

Location: Melbourne
VIC, Australia

Hey there,

I just finished building an adjustable shift kit for my XG ute after reading the post from 93_eb_fairmont but I have noticed no change. I used the diagram from "EBII to ED post TCM" . There is no change in the shift behavior and the engine runs normal. I must say I am running an EL ECU so maybe that has something to do with it...any thoughts.
Top
 Profile  
 
 
 Post subject: Re: Help with Shift Kit
Posted: Tue Oct 05, 2010 6:09 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 10th Aug 2010

Location: Melbourne
VIC, Australia

anyone?
Top
 Profile  
 
 
 Post subject: Re: Help with Shift Kit
Posted: Thu Oct 07, 2010 9:29 pm 
Stock as a Rock
Offline

Age: 27

Posts: 168

Joined: 3rd Dec 2009

Ride: Falcon EL Option 20

Location: Redcliffe, Brisbane
QLD, Australia

I would guess the EL ECU would be the problem, seeing as though your wiring is all to do with the ECU, check the EL wiring diagram and try that one?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: DStirrup, Google [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names