Fordmods Logo

help with tun after head gasket change 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: help with tun after head gasket change
Posted: Thu Apr 23, 2009 11:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

thought id start my own thread rather than keep hijacking lol

so i put everything back together and thought everything would be sweet!

tried to start the car and it would turn over and try to start but no good, so i adjusted the timing a bit and eventually got it running, but its very rough and there is a miss or 2

ive checked fuel and checked spark
both seem to be doing what they are supposed to
a mate has suggested possibly cam timing is out?
but i didnt rotate the engine or move the cam gear and lined it up correctly when putting the gear on the cam

i thought i might have messed up releasing the cam tensioner so theres too much slack in the chain?

heres a vid of it running
sorry its a bit loud, the ehaust isnt very forgiving lol

any help would be great!

http://www.box.net/shared/klztldlqfs

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: help with tun after head gasket change
Posted: Thu Apr 23, 2009 11:33 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

timing could be out.

Have you checked your timing using a timing light thingy? you might need to re-adjust the distributor...that's if you have one.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: help with tun after head gasket change
Posted: Thu Apr 23, 2009 11:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

yeah ive played with the timing, but changing it didnt help things too much

i just went and checked over everything and i cant find a TPS on the t/b lol
i dont remember taking it off, but i guess its missing...

would a missing TPS cause it to run so choppy?

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: help with tun after head gasket change
Posted: Thu Apr 23, 2009 11:37 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

not too sure, only one way to find out...might idle like a b**ch.

One less sensor will confuse the computer and cause random errors.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: help with tun after head gasket change
Posted: Thu Apr 23, 2009 11:38 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

yeah i was just talking to my mate
we figured if it was plugged in but not cnnected to the t/b at least it would be sending a signal back and should idle
but without the PC would have no idea

ill go plug it in and see what it does lol

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: help with tun after head gasket change
Posted: Fri Apr 24, 2009 12:56 pm 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

seems it was just the TPS!
never realised a car would run so s**t without one connected lol

i also snapped the outer edge off a rocker arm, but i need the car to go get another assembly from the wreckers, so i pushed the bit between the rcoker arm and valve (forgot what its called??) back under the arm straight and it was good to go haha

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 12:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names