Fordmods Logo

i6 wiring question 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
Posted: Mon Aug 15, 2005 7:32 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Waggin wrote:
The inhibitor switch is one thing, but there is also a gear selection input. Has the car ever run properly over 3000rpm since the conversion?


Transmission temperature link as well....

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Mon Aug 15, 2005 7:32 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

when i remove the plug for the temp sensor (the computer temp sensor, not the one for the dash), it idles higher, so i assume its working ok, there is a doco on here for pulling error codes off ecu's isnt there?, i would assume mine would throw a lot of errors as my ISC is discconected, my aircon has been removed and its a ea computer in a 3.9, ill try and find the doco and give that a try.

thanks for your help waggin your a legend

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot], lucasj95 and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:39 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names