Fordmods Logo

idle problems 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: idle problems
Posted: Sat Jul 30, 2011 7:23 pm 
Fordmods Newbie
Offline

Age: 38

Posts: 5

Joined: 26th Jul 2011

Gallery: 1 images

Ride: eb falcon s

Location: wangaratta
VIC, Australia

my 4l eb2 manuel, the idle goes up and down(between 750-1000 rpm) when warm, cold it stays around 1000rpm, any ideas of wot it could be?
Top
 Profile  
 
 
 Post subject: Re: idle problems
Posted: Sat Jul 30, 2011 10:58 pm 
Parts Gopher
Offline

Posts: 86

Joined: 23rd Dec 2009

Gallery: 16 images

Ride: ford ef2 xr6

Location: melbourne
VIC, Australia

faulty engine coolant temp sensor or your ignition coil may be on the way out
Top
 Profile  
 
 
 Post subject: Re: idle problems
Posted: Sun Jul 31, 2011 12:20 am 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Give your ISC and throttle body a clean...see if that helps.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names