Fordmods Logo

igition problem 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: igition problem
Posted: Mon Sep 19, 2016 12:52 pm 
Oompa Loompa
Offline

Age: 45

Posts: 29

Joined: 22nd Jul 2016

Ride: Ford Falcon EL

Location: Wangaratta
VIC, Australia

hi all, I have an ignition issue with my EL. I turn the key and it takes around 5 sec for the starter motor to engage, have checked all connections they are fine and still problem exists. seems to take longer when cold. any ideas :?
Top
 Profile  
 
 
 Post subject: Re: igition problem
Posted: Mon Sep 19, 2016 2:09 pm 
Stock as a Rock
Offline
User avatar

Age: 33

Posts: 110

Joined: 27th Apr 2011

Gallery: 6 images

Ride: ea falcon

Location: tanilba bay
NSW, Australia

Seems like a lazy relay, possibly in the BEM.

 

_________________

EA falcon(S-Pac) AU engine and injector's, EL BBM conversion,K&N pod,EL ECU,T5 5speed,EL Streering rack, EL Brake system, Extractor's 2 1/2in high flow cat, through 2 1/2in mandrel bent pipe with Lukey Performance muffler

Top
 Profile  
 
 
 Post subject: Re: igition problem
Posted: Mon Sep 19, 2016 5:34 pm 
Oompa Loompa
Offline

Age: 45

Posts: 29

Joined: 22nd Jul 2016

Ride: Ford Falcon EL

Location: Wangaratta
VIC, Australia

swapped out all relays for new. seems ok for now but will find out in the morning. :lol: :D
Top
 Profile  
 
 
 Post subject: Re: igition problem
Posted: Tue Sep 20, 2016 2:08 pm 
Oompa Loompa
Offline

Age: 45

Posts: 29

Joined: 22nd Jul 2016

Ride: Ford Falcon EL

Location: Wangaratta
VIC, Australia

Problem still exists. started car this morning took about 8-10 sec to engage starter, I've got absolutely no idea what to check next. :? :? any suggestions.
Top
 Profile  
 
 
 Post subject: Re: igition problem
Posted: Tue Sep 20, 2016 4:18 pm 
Technical Contributor
Offline

Age: 59

Posts: 6794

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Could be an issue with your actual starter motor, either the solenoid or the starter motor itself.

Do you have a spare or one you can borrow that you can change out to check?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: igition problem
Posted: Wed Sep 21, 2016 7:01 pm 
Oompa Loompa
Offline

Age: 45

Posts: 29

Joined: 22nd Jul 2016

Ride: Ford Falcon EL

Location: Wangaratta
VIC, Australia

Will do that over the weekend. Got a second hand one.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 05, 2016 1:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names