Fordmods Logo

in need of help im hopeless 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: in need of help im hopeless
Posted: Mon Oct 06, 2014 1:30 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

my car starts fine but when driving it wont kick into overdrive (gets to 50 to 60km/h and then need to give it a boot full to make it go) and also sometimes it stalls when placed from reverse into drive its a 1998 el ford fairmont ghia with auto transmission any advice on what the problem could be
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 1:58 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

scotty69u wrote:
my car starts fine but when driving it wont kick into overdrive (gets to 50 to 60km/h and then need to give it a boot full to make it go) and also sometimes it stalls when placed from reverse into drive its a 1998 el ford fairmont ghia with auto transmission any advice on what the problem could be


Do you mean that it won't change up gears? or just has no go after 50 to 60kph?
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 2:29 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

SWC wrote:
scotty69u wrote:
my car starts fine but when driving it wont kick into overdrive (gets to 50 to 60km/h and then need to give it a boot full to make it go) and also sometimes it stalls when placed from reverse into drive its a 1998 el ford fairmont ghia with auto transmission any advice on what the problem could be


Do you mean that it won't change up gears? or just has no go after 50 to 60kph?



it is as if it has no get up and go unless you put your foot down hard on the gas
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 2:30 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Is it blowing any smoke, blue, white etc?
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 2:33 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Have you checked the the usual things, plugs, leads, fuel filter, fuel pump?

How is the timing?

Condition of the Dizzy/Cap/Rotor Button?

MAP Sensor?

O2 Sensor?

Collapsed Cat?
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 2:37 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

checked all plugs and leads timing is fine might have to check the senors and its as if its not kicking into overdrive were do i find all them senors as i said im hopeless lol
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 3:44 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

SWC wrote:
Is it blowing any smoke, blue, white etc?




no it doesnt blow smoke just doesnt kick into overdrive i think and then this morning it stalled when shifting from reverse into drive
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 3:46 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

How long have you had the car?
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 4:58 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

SWC wrote:
How long have you had the car?



i've owned it for just over 2years
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 5:20 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

JUST READ THIS COULD BE THE PROBLEM I THINK as i only had the transmission service done mid september were can i find the TPS and stuff

if the throttle position sensor (TPS) fails, the transmission will shift erratically & may not shift to overdrive (torque converter will not lock)
if a solenoid or temp sensor fails the transmission wont function correctly & may result in the ecu switching to "limp mode"
ie: stays in 3rd gear.....you can purchase service kits from Burson Auto Parts for around $20
NOTE: (1) selector shaft seal part #P6042...requires 2 seals, 1 behind the selector actuator & 1 behind the inhibitor switch.
NOTE: (2) there are two rear seal types available, boot & non boot, the easiest seal to fit with good results is part #P6231 non boot type for around $5 from repco or bearing & seal retailers.
scotty69u wrote:
SWC wrote:
How long have you had the car?



i've owned it for just over 2years
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 7:00 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

scotty69u wrote:
SWC wrote:
How long have you had the car?



i've owned it for just over 2years



i just did a self check on my tps with a volt meter thing with engine on BUT not running as instructed on another site but i got no readings from any of the three prongs in it and the other site says it should read 5volts
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 7:33 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 9

Joined: 6th Oct 2014

Ride: 1998 ford fairmont

Location: coffs harbour
NSW, Australia

SWC wrote:
Have you checked the the usual things, plugs, leads, fuel filter, fuel pump?

How is the timing?

Condition of the Dizzy/Cap/Rotor Button?

MAP Sensor?

O2 Sensor?

Collapsed Cat?



how do i check for callapsed cat?
Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Mon Oct 06, 2014 7:57 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Why don't you start by checking the PCM for codes?

There is info on how to check for codes in the tech docs in the top navi bar...

If something electronic has failed the PCM will tell you what... If you get no codes then look for something mechanical...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: in need of help im hopeless
Posted: Tue Oct 07, 2014 7:38 am 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

Throttle position sensor is a main input to transmission shift control. If it is sending no signal, I can't imagine what the ECU is telling the transmission to do - probably some sort of limp mode.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names