Fordmods Logo

Is it my head gasket? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Is it my head gasket?
Posted: Sat Jan 13, 2007 8:02 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 11

Joined: 9th Jan 2007

Gallery: 3 images

Location: Blacktown
NSW, Australia

just wondering.. too many opinions on my EF, mechanic checked my car over after a random miss, hard starting, loss of some power, frequent loss of small amount of water from overfil tank. does it really sound like a small crack in head gasket, or is my dad right in saying injectors need cleaning????

 

_________________

Hey hey chick here!!!!

Top
 Profile  
 
 
Posted: Sat Jan 13, 2007 8:45 pm 
Parts Gopher
Offline

Age: 30

Posts: 95

Joined: 8th Apr 2005

Location: perth
WA, Australia

yeah unfortunatly your mechanic sounds correct, if its hard to start i will be because water is getting into the cylinder, if its missing possible from poor compression or water again, and loss of power all of the above. So yer prety good chance its you head gasket. possible your head if its got to hot. have a look at the oil see if its gradually getting hight or if its a lttle off colour like whiteish. or check your oil filler cap for a whiteish sludge build up. or check you coolant for like a chemial film on it. but with out seeing the car its to hard to say, but i do reakon the mechanics right.

good luck man, by the way how many k's it done?
Top
 Profile  
 
 
Posted: Sat Jan 13, 2007 8:51 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

check the colour of your spark plug tips to see if its leaking into the cylinders

check the side of the block (under exhaust manifold) as it is probably the most common place for them to leak.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
 Post subject: my head
Posted: Sat Jan 13, 2007 9:04 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 11

Joined: 9th Jan 2007

Gallery: 3 images

Location: Blacktown
NSW, Australia

dad said he meant different problem sorry, he was referring to injectors cause the car is hard to start, when it fires black smoke come out the exhaust. the oil is clean, no milky residue, just changed coolant today so cant check that now. hmm is there anything i forgot to include

 

_________________

Hey hey chick here!!!!

Top
 Profile  
 
 
 Post subject: head
Posted: Sat Jan 13, 2007 9:06 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 11

Joined: 9th Jan 2007

Gallery: 3 images

Location: Blacktown
NSW, Australia

kms sorry 186000

 

_________________

Hey hey chick here!!!!

Top
 Profile  
 
 
 Post subject: thanks guys
Posted: Sat Jan 13, 2007 9:13 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 11

Joined: 9th Jan 2007

Gallery: 3 images

Location: Blacktown
NSW, Australia

by the way thanks heaps for all ideas.

 

_________________

Hey hey chick here!!!!

Top
 Profile  
 
 
Posted: Sat Jan 13, 2007 11:41 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Another quick test you can do in addition to what's already been mentioned:
Slowly release your coolant overflow cap - do this when the engine is cold.
If you have a fair amount of pressure there - just like as if it was hot, then that's a clear indication you have combustion gases in the coolant, and your coolant is leaking into a cylinder/s.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names