Fordmods Logo

Is some thing ready to break down on me 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Is some thing ready to break down on me
Posted: Fri Feb 03, 2006 10:23 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 3rd Dec 2005

Location: cranbourne
VIC, Australia

Just in the last couple of days ,when i turn the key to start the motor ,nothing ,i have dash lights but motor does not turn or anything.I turn the key on and off a few times and then she fires up no problem.It,s like trying to start up in drive (its an auto) Whats wrong? Could it be some thing in the auto thats not telling it, its in park ?
Top
 Profile  
 
 
Posted: Fri Feb 03, 2006 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

could just be the ignition switch

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 12:38 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 744

Joined: 11th Nov 2004

Gallery: 15 images

Ride: ED Falcon

Location: Adelaide
SA, Australia

Could be the start isolator on the trans.

Only lets you start it in P or N or the connector at the starter motor.

 

_________________

I post here cos the russian tank driver doesn't

Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 8:29 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 940

Joined: 10th Sep 2005

Gallery: 7 images

Ride: EL XR6

Location: Perth
WA, Australia

Have an xf that does the same thing. Try starting it in Neutrl everytime and see if you have the same problem, if you don't then you know it's probably the auto isolator switch. As dumb as it sounds, also check your battery connections, if they are a bit loose they may cause you greif. Although i doubt this is the solution in your case its worth just making sure

 

_________________

5spd Heritage Green EL XR6. Wheels by ROH. Stereo by Clarion. Exhaust by Pacemaker & Lukey. Suspension by Whiteline, Durashock and K-Mac.

Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 11:36 am 
Fordmods Newbie
Offline

Posts: 5

Joined: 3rd Dec 2005

Location: cranbourne
VIC, Australia

Thanks guys
I will just have to take it to an auto elect .I have tried to start in neutral but the same thing
Top
 Profile  
 
 
Posted: Sat Feb 04, 2006 1:02 pm 
Getting Side Ways
Offline

Posts: 413

Joined: 14th Nov 2004

Ride: 2000 AU II Fairmont Ghia

Location: Brisbane Most of the time/Sydney Some of the time
QLD, Australia

try one of two things. clean your key with metho. it could be this, as its happened to me once or twice.

OR

if that doesnt help, give the transmission a tap from inside the car. just to the left of the gearstick, give it an open palm as youre turning the key. if it starts when you do it, get used to it, or get another s3 solenoid :D

 

_________________

Organza 2000 AU 2 Fairmont Ghia
4.0 VCT
JMM Race Series Exhaust
AWC TS50 Front bar
3.45 LSD

Coming soon:
G&D Airbox
CAPA Edit

Top
 Profile  
 
 
Posted: Mon Feb 06, 2006 4:16 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

mine does the same its the smart lock wiring..
gets old.

just give it a wack near the handbreak and it will start :D
Top
 Profile  
 
 
Posted: Mon Feb 06, 2006 10:36 pm 
Getting Side Ways
Offline

Posts: 413

Joined: 14th Nov 2004

Ride: 2000 AU II Fairmont Ghia

Location: Brisbane Most of the time/Sydney Some of the time
QLD, Australia

thats the ticket, but youll find its actually not the wiring, its one of the solenoids in the gearbox :D

a lot of step by step troubleshooting went into that one

 

_________________

Organza 2000 AU 2 Fairmont Ghia
4.0 VCT
JMM Race Series Exhaust
AWC TS50 Front bar
3.45 LSD

Coming soon:
G&D Airbox
CAPA Edit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 3:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names