Fordmods Logo

Is this a tappet issue or something else 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 12:22 am 
Getting Side Ways
Offline

Age: 60

Posts: 1111

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Last few days I've been hearing a noise coming from the engine bay, I don't know if the engine oil needs to be thicker or I've got noisy tappets.

Usually I get this noise when the engine is cold on start up then goes away once engine oil is up. I assume this is normal.

On some occasions when I accelerate to higher speed I hear that similar noise on the odd occasion.


After arriving at destination, switch off engine, 10 minutes later turn motor on, I get the same noise as if it was a cold start.

Has this happened to anyone else and what was the cause?

Thanks
Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 5:08 am 
Moderator
Offline
User avatar

Age: 41

Posts: 2402

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Sometimes having dry pullys or a crook belt tensioner can give of tappet noise symptoms.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 10:57 am 
Getting Side Ways
Offline

Age: 60

Posts: 1111

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Hi 93EB,

Oh ok, I would never have been aware of that. Is there anyway of checking to see which pully would be the cause. Belt tensioner seems to be still within tolerance i.e. belt not slack.
Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 8:10 pm 
Moderator
Offline
User avatar

Age: 41

Posts: 2402

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Its usually the idler pulley or the pulley on the belt tensioner. (My experience)

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 8:41 pm 
Getting Side Ways
Offline

Age: 60

Posts: 1111

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

I'll hunt around for another, I best replace both pulleys just to be sure.

Thanks for the help
Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 8:50 pm 
Moderator
Offline
User avatar

Age: 41

Posts: 2402

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

They are cheap so worth doing anyway :)

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 8:57 pm 
Getting Side Ways
Offline

Age: 60

Posts: 1111

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

What way would be best, via Supercheap or via Ebay?
Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 9:03 pm 
Moderator
Offline
User avatar

Age: 41

Posts: 2402

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

I got mine from a bursons like store.
I think one is even genuine. They are pretty cheap. I believe AU and BA are the same.
Dont take my word. Maybe ask a mechanic to see if he agrees with me first. That was my issue.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 9:17 pm 
Getting Side Ways
Offline

Age: 60

Posts: 1111

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

No probs, there is a Burson store in Underwood, I'll give them a call.

Does one need to have a part number or just ask for idler and tension pulley for Ford AU2?

Cheers
Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 9:55 pm 
Fordmods Junkie
Online
User avatar

Posts: 3100

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

bondy99 wrote:
No probs, there is a Burson store in Underwood, I'll give them a call.

Does one need to have a part number or just ask for idler and tension pulley for Ford AU2?

Cheers



EF to AU use the same belt tensioner. take the belt off & then hand check the pulleys, even leave belt off & do a short run test to see if still there with belt off [don't need to run for long]. noise 'may' also be the harmonic balancer rubber deteriorating & letting it rotate on the crank. to check that leave engine off & pull on belt hard from below steering pump & up towards pump [had that & that is what i did].
Top
 Profile  
 
 
 Post subject: Re: Is this a tappet issue or something else
Posted: Mon Mar 18, 2019 10:40 pm 
Getting Side Ways
Offline

Age: 60

Posts: 1111

Joined: 13th Sep 2010

Ride: Ford Falcon AU 2000 Series II

Location: Eagleby
QLD, Australia

Mad2

I'll check all of the pulleys when I can but will replace the idler and tension pulley next week.

I can rule out the harmonic balancer, that was replaced with a new one about 16 months ago. can always check it again.

Bad timing when these things happen financially wise if it comes to another harmonic balancer, then the tool to remove and install with.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue May 21, 2019 10:14 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names